百科问答小站 logo
百科问答小站 font logo



阿里云服务器支持哪个版本的php


user avatar   网友的相关建议: 
      

阿里云ecs只是一个操作系统,你需要什么php版本,自己手动配置;如果不擅长的话,可以在他的阿里云市场里面找服务商,或者安装已经设置好的镜像,镜像文件一般都注明php的版本。



user avatar   网友的相关建议: 
      只要是有的都可以支持,你自己配置环境就行了。。
user avatar   网友的相关建议: 
      云服务器需要自己安装环境,php环境需要自己安装
user avatar   网友的相关建议: 
      服务器可以自己配置,根据需要配置就行了。

建议先领阿里云官网的幸运券,能大大降低成本。可以发给你。



相关阿里云话题

学生怎么租阿里云服务器
百度云服务器。阿里云服务器多少钱
买完阿里云服务器可以升级吗???
阿里云服务器ecs怎么重新配置环境
企业软件放在阿里云服务器上需要买云安全中心吗
阿里云服务器与VPS和虚拟主机有什么区别
如何访问阿里云服务器内ip地址
阿里云服务器网速和上传网速是多少
如何更换阿里云服务器操作系统
阿里云的服务器是网通还是电信?
阿里云服务器压缩网站
阿里云服务器买成英文版了怎么办
远程连接阿里云服务器失败,是为什么?
阿里云服务器没给我主机密码用了登陆
阿里云服务器文件迁移
如何把文件快速上传到阿里云服务器
阿里云服务器什么时候可以便宜点呢?
如何改变阿里云服务器的付费类型
阿里云服务器买了多久可以申请备案服务号
如何在阿里云服务器上查看ftp信息



前一个讨论
阿里云服务器买后如何更换镜像
下一个讨论
学生怎么租阿里云服务器





© 2024-04-25 - tinynew.org. All Rights Reserved.
© 2024-04-25 - tinynew.org. 保留所有权利