ASUS: Áudio jogando ao mesmo tempo em alto-falantes e fones de ouvido -- 14.04 campo com sound campo com alsa campo com asus campo com headphones camp askubuntu Relacionado O problema

ASUS: Audio playing at the same time from speakers and headphones


2
vote

problema

português

No meu Asus, com o Kubuntu 14.04, se eu conectar o áudio de fones de ouvido, o áudio ainda reproduzirá as duas saídas (alto-falantes e fones de ouvido). Eu posso consertar este problema manualmente após a inicialização com Alsamixer ou Phonon, mas é irritante. Eu sei que este é um problema de conhecimento e foi corrigido no lançamento 16.04, mas não posso atualizar para esta versão. Então, como posso consertar esse problema?

  lspci -nn | grep -i audio 00:1f.3 Audio device [0403]: Intel Corporation Device [8086:9d70] (rev 21)  aplay -l **** Lista di PLAYBACK dispositivi hardware **** scheda 0: PCH [HDA Intel PCH], dispositivo 0: ALC256 Analog [ALC256 Analog]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0 scheda 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0 scheda 0: PCH [HDA Intel PCH], dispositivo 7: HDMI 1 [HDMI 1]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0 scheda 0: PCH [HDA Intel PCH], dispositivo 8: HDMI 2 [HDMI 2]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0  amixer Simple mixer control 'Master',0   Capabilities: pvolume pvolume-joined pswitch pswitch-joined   Playback channels: Mono   Limits: Playback 0 - 87   Mono: Playback 60 [69%] [-20.25dB] [on] Simple mixer control 'Headphone',0   Capabilities: pvolume pswitch   Playback channels: Front Left - Front Right   Limits: Playback 0 - 87   Mono:   Front Left: Playback 87 [100%] [0.00dB] [on]   Front Right: Playback 87 [100%] [0.00dB] [on] Simple mixer control 'Speaker',0   Capabilities: pvolume pswitch   Playback channels: Front Left - Front Right   Limits: Playback 0 - 87   Mono:   Front Left: Playback 87 [100%] [0.00dB] [on]   Front Right: Playback 87 [100%] [0.00dB] [on] Simple mixer control 'PCM',0   Capabilities: pvolume   Playback channels: Front Left - Front Right   Limits: Playback 0 - 255   Mono:   Front Left: Playback 255 [100%] [0.00dB]   Front Right: Playback 255 [100%] [0.00dB] Simple mixer control 'IEC958',0   Capabilities: pswitch pswitch-joined   Playback channels: Mono   Mono: Playback [off] Simple mixer control 'IEC958',1   Capabilities: pswitch pswitch-joined   Playback channels: Mono   Mono: Playback [on] Simple mixer control 'IEC958',2   Capabilities: pswitch pswitch-joined   Playback channels: Mono   Mono: Playback [on] Simple mixer control 'Auto-Mute Mode',0   Capabilities: enum   Items: 'Disabled' 'Enabled'   Item0: 'Enabled'    

http://i65.tinypic.com/20aou49.png

soluções que eu tentei (sem sucesso):

  • editar ALSA-BASA.CONF:

echo "Opções SND-HDA-Intel Model = Auto" | sudo tee -a /etc/modprobe.d/alsa-base.conf

      echo "options snd-hda-intel model=asus" | sudo tee -a /etc/modprobe.d/alsa-base.conf      echo "options snd-hda-intel model=laptop" | sudo tee -a /etc/modprobe.d/alsa-base.conf      echo "options snd-hda-intel position_fix=1 enable=yes" | sudo tee -a /etc/modprobe.d/alsa-base.conf      echo "options snd-hda-intel model=generic" | sudo tee -a /etc/modprobe.d/alsa-base.conf    

(não juntos)

  • Siga este guia: http: / /ubuntuhandbook.org/index.php/2015/08/ubuntu-14-04-sound-headphone-speakers/
english

On my Asus, with Kubuntu 14.04, If I plug the headphones audio still plays form both outputs (speakers and headphones). I can fix this problem manually after the boot with alsamixer or Phonon, but it's irritating. I know this is a know issue and It was fixed on 16.04 release, but i can't upgrade to this version. So, how can I fix this problem?

lspci -nn | grep -i audio 00:1f.3 Audio device [0403]: Intel Corporation Device [8086:9d70] (rev 21)  aplay -l **** Lista di PLAYBACK dispositivi hardware **** scheda 0: PCH [HDA Intel PCH], dispositivo 0: ALC256 Analog [ALC256 Analog]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0 scheda 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0 scheda 0: PCH [HDA Intel PCH], dispositivo 7: HDMI 1 [HDMI 1]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0 scheda 0: PCH [HDA Intel PCH], dispositivo 8: HDMI 2 [HDMI 2]   Sottoperiferiche: 1/1   Sottoperiferica #0: subdevice #0  amixer Simple mixer control 'Master',0   Capabilities: pvolume pvolume-joined pswitch pswitch-joined   Playback channels: Mono   Limits: Playback 0 - 87   Mono: Playback 60 [69%] [-20.25dB] [on] Simple mixer control 'Headphone',0   Capabilities: pvolume pswitch   Playback channels: Front Left - Front Right   Limits: Playback 0 - 87   Mono:   Front Left: Playback 87 [100%] [0.00dB] [on]   Front Right: Playback 87 [100%] [0.00dB] [on] Simple mixer control 'Speaker',0   Capabilities: pvolume pswitch   Playback channels: Front Left - Front Right   Limits: Playback 0 - 87   Mono:   Front Left: Playback 87 [100%] [0.00dB] [on]   Front Right: Playback 87 [100%] [0.00dB] [on] Simple mixer control 'PCM',0   Capabilities: pvolume   Playback channels: Front Left - Front Right   Limits: Playback 0 - 255   Mono:   Front Left: Playback 255 [100%] [0.00dB]   Front Right: Playback 255 [100%] [0.00dB] Simple mixer control 'IEC958',0   Capabilities: pswitch pswitch-joined   Playback channels: Mono   Mono: Playback [off] Simple mixer control 'IEC958',1   Capabilities: pswitch pswitch-joined   Playback channels: Mono   Mono: Playback [on] Simple mixer control 'IEC958',2   Capabilities: pswitch pswitch-joined   Playback channels: Mono   Mono: Playback [on] Simple mixer control 'Auto-Mute Mode',0   Capabilities: enum   Items: 'Disabled' 'Enabled'   Item0: 'Enabled' 

http://i65.tinypic.com/20aou49.png

Solutions that I tried (without success):

  • Edit alsa-base.conf:

echo "options snd-hda-intel model=auto" | sudo tee -a /etc/modprobe.d/alsa-base.conf

    echo "options snd-hda-intel model=asus" | sudo tee -a /etc/modprobe.d/alsa-base.conf      echo "options snd-hda-intel model=laptop" | sudo tee -a /etc/modprobe.d/alsa-base.conf      echo "options snd-hda-intel position_fix=1 enable=yes" | sudo tee -a /etc/modprobe.d/alsa-base.conf      echo "options snd-hda-intel model=generic" | sudo tee -a /etc/modprobe.d/alsa-base.conf 

(not together)

  • Follow this guide: http://ubuntuhandbook.org/index.php/2015/08/ubuntu-14-04-sound-headphone-speakers/
              
   
   

Lista de respostas


Perguntas relacionadas

52  Pare de som dos alto-falantes ao conectar fones de ouvido  ( Stop sound from speakers when connecting headphones ) 
Eu acho que esta pergunta já tinha a resposta aqui, mas não consigo encontrar. Eu estou usando 12.04. Atualização: O problema é que eu posso ouvir o som d...

16  O som sai dos meus alto-falantes, mesmo quando os fones de ouvido estão conectados [fechados]  ( Sound comes out of my speakers even when headphones are plugged in ) 
. Esta questão é improvável que ajude a futuros visitantes; Só é relevante para uma pequena área geográfica, um momento esp...

10  Nenhuma saída de som de fone de ouvido Ubuntu12.04  ( No sound output from headphone jack ubuntu12 04 ) 
Acabei de comprar um novo computador ASUS U47VC. Eu instalei o Ubuntu 12.04 sobre ele ao lado do Windows 7 sem problemas, o que sempre. Howevr, há um problema...

0  Ubuntu 14.04 Nenhum som nem headfones nem alto-falante de laptop  ( Ubuntu 14 04 no sound neither headfones nor laptop speaker ) 
Ubuntu 14.04 Sem som nem fones de ouvido nem alto-falante de laptop. Eu não tenho outro sistema operacional instalado detalhes anexados. Eu removi e amp; ...

3  Nenhum som para fones de ouvido  ( No sound for headphones ) 
Eu estava tentando algumas das soluções publicadas neste fórum para o mesmo problema, mas apenas um em particular trabalho para mim: adicione a linha de códig...

0  Não é possível conectar fones de ouvido Bose Soundlink AE2  ( Unable to connect bose soundlink ae2 headphones ) 
Esta é a minha primeira pergunta aqui, sinto muito se há algo errado sobre as regras. Acabei de instalar o Kubuntu 15.04 e tentei conectar meus fones de ouv...

51  Ruído estranho em fones de ouvido quando nenhum som é jogado  ( Strange noise in headphones when no sound is played ) 
Há um barulho estranho dos meus fones de ouvido na Lenovo T440. O som é como quando você ajusta seu rádio, mas você recebe uma frequência errada e você ouve r...

1  Crepitar áudio através de fones de ouvido  ( Crackling audio through headphones ) 
Eu comprei recentemente um asus zenbook 3 e instalou o Ubuntu nele. Desde que eu ainda sou muito novo para o Ubuntu, não tenho certeza de como depurar quest...

3  Nenhum orador disponível assim que os fones de ouvido estão em Dell XPS 15  ( No speakers available as soon as headphones are in dell xps 15 ) 
Estou experimentando problemas com o dispositivo de áudio no meu Dell XPS 15. A diferenciação entre a tomada de fone de ouvido e os alto-falantes do laptop fa...

0  Nenhum som do fone de ouvido Bluetooth  ( No sound from bluetooth headset ) 
Estou correndo Kubuntu 18.04. Meu fone de ouvido (MPOW H10) é conectado e emparelhado, como verificado por bluetoothmgr . Configurações do sistema / multimíd...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.