Ubuntu 16.04 Xorg Crash com AMD R7 370 -- drivers campo com graphics campo com xorg campo com 16.04 campo com amd-graphics camp askubuntu Relacionado O problema

ubuntu 16.04 xorg crash with AMD R7 370


0
vote

problema

português

Atualizado 15,10 a 16,04 hoje. Resultando em xorg acidente e gráficos realmente lentos (llvmpipe). Com a placa gráfica AMD R7 370. A partir do log de erro Ler: o Xorg caiu com o SigaBrt em Doconfigure ().

Quais podem ser as possíveis soluções para isso? Pelo menos como configurar llvmpipe para rodar mais rápido?

Eu tentei abrir a configuração do X-S, mas terminou com uma falha.

english

Upgraded 15.10 to 16.04 today. Resulting in Xorg crash and really slow graphics (llvmpipe). With AMD R7 370 graphics card. From error log read: Xorg crashed with SIGABRT in DoConfigure().

What could be the possible solutions to it? At least how to configure llvmpipe to run faster?

I tried to open X-s configuration, but that ended with a crash.

              

Lista de respostas

0
 
vote

AMD caiu suporte para fglrx e canônico não vai levar isso para que você tenha apenas os drivers de código aberto e eles não funcionam bem. Você não pode nem instalar o driver fglrx mais antigo desde 16.04 vem com o Xorg 1.18 e eles não suportam essa versão. Você é basicamente sol até que os drivers abertos melhorem. Você poderia tentar outras opções de desktop. Encontre minha referência aqui .

 

AMD Dropped support for fglrx and Canonical wont take that on so you only have the open source drivers and they dont work well. You cant even install the older fglrx driver since 16.04 comes with Xorg 1.18 and they dont support that version. You are basically SOL until the open drivers get better. You could try other desktop options. Find my reference here.

 
 
 
 

Perguntas relacionadas

0  Depois de instalar os drivers ATI RADAON quando eu abro TTY usando (Ctrl + Alt + F1) o monitor é desligado  ( After install ati radeaon drivers when i open tty using ctrlaltf1 the monito ) 
Após instalar os drivers X.org usando o comando sudo apt-get install flgrx gksudo ou algo próximo - aqui é um link Para a página PPA - quando eu tento qua...

1  Problema do driver de placa gráfica Samsung 730U AMD  ( Samsung 730u amd graphic card driver issue ) 
Eu tenho um problema com meu laptop Samsung 730U3e. Minha GPU não está funcionando. Eu acho que não é mais suportado da AMD. O driver AMD X64 não é mostrado n...

165  Qual é a maneira correta de instalar drivers de vídeo Proprietário ATI Catalyst (FGLRX) diretamente da AMD?  ( What is the correct way to install proprietary ati catalyst video drivers fglrx ) 
Eu estou planejando fazer uma nova instalação do Ubuntu e quero saber qual é a maneira correta de instalar o driver de vídeo do ATI Catalyst? Existem vária...

0  Drivers da Amdgpu e Ubuntu 16.04.04 LTS  ( Amdgpu drivers and ubuntu 16 04 04 lts ) 
Então eu tentei instalar o amdgpu e site em uma nova instalação do Ubuntu 16.04.04 Lts para obter o meu trabalho RX Vega 64 e não está funcionando como espera...

0  Oitava dá o erro Não é possível abrir o visor X11, ao tentar plotar gráficos  ( Octave gives the error unable to open x11 display when trying to plot graphs ) 
Ao tentar plotar gráficos no Python 2.7 usando MatPlotlib ou Oitava, o programa trava e precisa ser fechado. Oitava fornece os seguintes erros na inicializaçã...

2  Não pode autolaunch d-bus sem exposição x11 $  ( Cannot autolaunch d bus without x11 display ) 
Hoje eu movi meu PC de um caso para outro e, portanto, tive que alterar minha placa gráfica do PCI Express X4 para o PCI Express X16. Isso fez com que o Ubunt...

4  amdgpu-pro - não pode configurar a resolução WQHD (2560x1440) para o segundo monitor conectado via DVI  ( Amdgpu pro can not configure wqhd 2560x1440 resolution for second monitor at ) 
Ok, eu queria perguntar isso no suporte da AMD diretamente, mas eu não posso criar uma conta lá porque o fórum de suppoort não funciona (omfg, às vezes eu rea...

0  Eu posso instalar um repositório e pacotes incorretos ao reinstalar os drivers GPU  ( I may installed wrong apt repository and packages while reinstalling gpu drivers ) 
Uma pergunta geral: Se eu acho que adicionei um repositório errado e instalei drivers errados de GPU, o que devo fazer? Sobre a minha situação: Eu tenho Ku...

7  Qual é a versão mais recente do Ubuntu 14.04 em que FGLRX para AMD pode ser instalado?  ( What is the latest version of ubuntu 14 04 on which fglrx for amd can be install ) 
Eu tenho uma placa gráfica AMD Radeon HD 8730M. Depois de alguma pesquisa on-line, descobri que FGLRX (motorista proprietário da AMD) não é suportado no Ubunt...

1  Ubuntu 16.04 (64 bits) com amdgpu-pro-16.50-362463 gera fluxo contínuo de erros do sistema  ( Ubuntu 16 04 64 bit with amdgpu pro 16 50 362463 generates continuous stream o ) 
Notei uma alteração na minha plataforma de 16.04 (64 bits) em execução Unity . Examinado syslog e xorg.0.log e notou um fluxo quase contínuo de erros s...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.