Erros de LIBLDAP & DPKG -- apt campo com package-management campo com dpkg campo com dependencies camp askubuntu Relacionado O problema

libldap & dpkg errors


1
vote

problema

português

Eu pareço ter um problema com a minha instalação depois de remover o vinho 1.8:

  [installArchives() failed: (Reading database ...  (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55% (Reading database ... 60% (Reading database ... 65% (Reading database ... 70% (Reading database ... 75% (Reading database ... 80% (Reading database ... 85% (Reading database ... 90% (Reading database ... 95% (Reading database ... 100% (Reading database ... 227273 files and directories currently installed.) Preparing to unpack .../libldap-2.4-2_2.4.41+dfsg-1ubuntu2_amd64.deb ... Unpacking libldap-2.4-2:amd64 (2.4.41+dfsg-1ubuntu2) ... dpkg: error processing archive /var/cache/apt/archives/libldap-2.4-2_2.4.41+dfsg-1ubuntu2_amd64.deb (--unpack):  trying to overwrite shared '/etc/ldap/ldap.conf', which is different from other instances of package libldap-2.4-2:amd64 Processing triggers for man-db (2.7.4-1) ... Errors were encountered while processing:  /var/cache/apt/archives/libldap-2.4-2_2.4.41+dfsg-1ubuntu2_amd64.deb Error in function:  dpkg: dependency problems prevent configuration of evolution-data-server:  evolution-data-server depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package evolution-data-server (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of samba-libs:amd64:  samba-libs:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package samba-libs:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libcurl3:amd64:  libcurl3:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libcurl3:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libcurl3-gnutls:amd64:  libcurl3-gnutls:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libcurl3-gnutls:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libldb1:amd64:  libldb1:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libldb1:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of python-samba:  python-samba depends on libldb1 (>= 0.9.21); however:   Package libldb1:amd64 is not configured yet.  python-samba depends on samba-libs (= 2:4.1.17+dfsg-4ubuntu3); however:   Package samba-libs:amd64 is not configured yet.  dpkg: error processing package python-samba (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libfolks-eds25:amd64:  libfolks-eds25:amd64 depends on evolution-data-server (>= 3.2.0); however:   Package evolution-data-server is not configured yet.  dpkg: error processing package libfolks-eds25:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libreoffice-core:  libreoffice-core depends on libcurl3-gnutls (>= 7.16.2); however:   Package libcurl3-gnutls:amd64 is not configured yet.  libreoffice-core depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libreoffice-core (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libreoffice-calc:  libreoffice-calc depends on libreoffice-core (= 1:5.0.2-0ubuntu1); however:   Package libreoffice-core is not configured yet.  dpkg: error processing package libreoffice-calc (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of whoopsie:  whoopsie depends on libcurl3 (>= 7.16.2); however:   Package libcurl3:amd64 is not configured yet.  dpkg: error processing package whoopsie (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libsmbclient:amd64:  libsmbclient:amd64 depends on samba-libs (= 2:4.1.17+dfsg-4ubuntu3); however:   Package samba-libs:amd64 is not configured yet.]    
english

I seem to have a problem with my install after removing Wine 1.8:

[installArchives() failed: (Reading database ...  (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55% (Reading database ... 60% (Reading database ... 65% (Reading database ... 70% (Reading database ... 75% (Reading database ... 80% (Reading database ... 85% (Reading database ... 90% (Reading database ... 95% (Reading database ... 100% (Reading database ... 227273 files and directories currently installed.) Preparing to unpack .../libldap-2.4-2_2.4.41+dfsg-1ubuntu2_amd64.deb ... Unpacking libldap-2.4-2:amd64 (2.4.41+dfsg-1ubuntu2) ... dpkg: error processing archive /var/cache/apt/archives/libldap-2.4-2_2.4.41+dfsg-1ubuntu2_amd64.deb (--unpack):  trying to overwrite shared '/etc/ldap/ldap.conf', which is different from other instances of package libldap-2.4-2:amd64 Processing triggers for man-db (2.7.4-1) ... Errors were encountered while processing:  /var/cache/apt/archives/libldap-2.4-2_2.4.41+dfsg-1ubuntu2_amd64.deb Error in function:  dpkg: dependency problems prevent configuration of evolution-data-server:  evolution-data-server depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package evolution-data-server (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of samba-libs:amd64:  samba-libs:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package samba-libs:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libcurl3:amd64:  libcurl3:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libcurl3:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libcurl3-gnutls:amd64:  libcurl3-gnutls:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libcurl3-gnutls:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libldb1:amd64:  libldb1:amd64 depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libldb1:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of python-samba:  python-samba depends on libldb1 (>= 0.9.21); however:   Package libldb1:amd64 is not configured yet.  python-samba depends on samba-libs (= 2:4.1.17+dfsg-4ubuntu3); however:   Package samba-libs:amd64 is not configured yet.  dpkg: error processing package python-samba (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libfolks-eds25:amd64:  libfolks-eds25:amd64 depends on evolution-data-server (>= 3.2.0); however:   Package evolution-data-server is not configured yet.  dpkg: error processing package libfolks-eds25:amd64 (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libreoffice-core:  libreoffice-core depends on libcurl3-gnutls (>= 7.16.2); however:   Package libcurl3-gnutls:amd64 is not configured yet.  libreoffice-core depends on libldap-2.4-2 (>= 2.4.7); however:   Package libldap-2.4-2:amd64 is not installed.  dpkg: error processing package libreoffice-core (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libreoffice-calc:  libreoffice-calc depends on libreoffice-core (= 1:5.0.2-0ubuntu1); however:   Package libreoffice-core is not configured yet.  dpkg: error processing package libreoffice-calc (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of whoopsie:  whoopsie depends on libcurl3 (>= 7.16.2); however:   Package libcurl3:amd64 is not configured yet.  dpkg: error processing package whoopsie (--configure):  dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libsmbclient:amd64:  libsmbclient:amd64 depends on samba-libs (= 2:4.1.17+dfsg-4ubuntu3); however:   Package samba-libs:amd64 is not configured yet.] 
           

Lista de respostas


Perguntas relacionadas

3  Não é possível instalar o Office WPS [duplicado]  ( Cannot install wps office ) 
. Esta pergunta já tem respostas aqui : E: Pacote 'libpng12-0' não tem Candidato de instalação [Ubunt...

2  libetpan15 não instalável ao tentar instalar o Cairo Dock  ( Libetpan15 not installable when trying to install cairo dock ) 
Ao adicionar Dock do Cairo ao Ubuntu 12.04, recebo esta mensagem me dizendo que eu preciso de uma dependência. O que faço agora para prosseguir com a instalaç...

592  Como faço para resolver dependências não atendidas depois de adicionar um PPA?  ( How do i resolve unmet dependencies after adding a ppa ) 
Ocasionalmente, quando estou instalando coisas, recebo um erro como o seguinte: Some packages could not be installed. This may mean that you have requested...

0  Não é possível instalar qualquer coisa devido ao problema de dependência  ( Unable to install anything due to dependency problem ) 
Esta mensagem aparece toda vez que tento instalar qualquer coisa. Por favor, gente boa, eu estou contando com o Ubuntu. Eu não posso voltar para o Windows. P...

0  Dependências de pacote não podem ser resolvidas ajuda [duplicada]  ( Package dependencies cannot be resolved help ) 
. Esta pergunta já tem respostas aqui : Como faço para resolver dependências não atendentes depois de...

2  Dependência de Libgcrypt11  ( Broken libgcrypt11 dependency ) 
Eu executo um comando casual apt-get update && apt-get upgrade . O processo concluído (com um erro): You might want to run 'apt-get -f install' to correct t...

0  Como instalar dependências do WebSocket ++?  ( How to install websocket dependencies ) 
Estou tentando desenvolver aplicativos do WebSocket em C ++. Escolhi para usar o WebSocket ++, pois é um não-absurdo #include que não tenta fallback no AJ...

1  Instalar Python2.7 Unet Dependências Problemas - Ubuntu 18.04  ( Install python2 7 unmet dependencies problems ubuntu 18 04 ) 
Eu recentemente limpo o Ubuntu 18.04 reinstalado e agora queria instalar o Python2.7 para várias outras dependências, no entanto, não conseguirá fazê-lo. RUNN...

2  12.04 Upgrade hosteu meu sistema  ( 12 04 upgrade hosed my system ) 
Eu gostaria de poder ser mais específico. Eu instalei a atualização do Gerenciador de Atualizações e depois que o computador for reinicializado, descobri que ...

0  Sudo apt-get -f Erro de instalação GCC-6-BASE  ( Sudo apt get f install error gcc 6 base ) 
Eu não posso instalar qualquer novo no meu comp Allways Obtendo este erro, mesmo que eu tente o sudo apt-get-get. Usando o Ubuntu 17,04 64 bits dpkg: depen...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.