Ubuntu no Nokia Lumia 2520 -- tablet campo com nokia camp askubuntu Relacionado O problema

ubuntu on nokia lumia 2520


0
vote

problema

português

Eu tenho um Nokia Lumia 2520 com Win Rt ..... Eu gosto do dispositivo, mas não posso ir com o sistema operacional, é muito limitado, eu quero instalar o Ubuntu, mas eu não encontro nenhum fórum com Informações específicas com este tablet, pode ser instalado nele? Qual versão você recomenda?

english

I have a Nokia Lumia 2520 with win rt..... I like the device but I can't go with the os, is very very limited, I want to install Ubuntu but I don't find any forum with specific information with this tablet, can it be installed on it? What version you recommend?

     
   
   

Lista de respostas

1
 
vote

Este é um tablet do Windows RT (Braço), não há Ubuntu para este tipo de dispositivo, é muito restrito, você não pode nem ter android, Windows RT apenas.

Perguntas relacionadas em Stackoverflow e fóruns ubuintu

 

This is a Windows RT (ARM) tablet, there is no Ubuntu for this type of device, it is very restricted, you can't even have Android, Windows RT only.

Related questions on Stackoverflow and Ubuintu forums

 
 
 
 

Perguntas relacionadas

0  Livreto Nokia 3G - Tela preta com sublinhado após a instalação do Linux  ( Nokia booklet 3g black screen with underscore after linux install ) 
Meu computador é o Livreto Nokia 3g. Eu tentei instalar o Lubuntu e o Ubuntu Mate. Ambos acabam na mesma associação. Quando a instalação estiver pronta, no fi...

1  Como posso obter Ubuntu no meu Nokia N 900?  ( How can i get ubuntu on my nokia n 900 ) 
Maemo 5 não está mais funcionando neste dispositivo - a Nokia se foi e também todas as outras ajudas. Então eu acho que vou tentar Ubuntu porque está trabalha...

0  Não pode montar Nokia Lumia 735 no Ubuntu 15.04  ( Cant mount nokia lumia 735 on ubuntu 15 04 ) 
Descrição: Eu conecto meu Nokia Lumia 735 (WP8.1) via USB para Ubuntu (últimas atualizações em) - ele "monta" "lumia 735", mas de repente com o erro pop-up ...

0  É possível usar um telefone Nokia Symbian Baseado como uma webcam via USB?  ( Is it possible to use a symbian based nokia phone as a webcam via usb ) 
Eu tenho um Nokia E6 com Symbian Belle e um PC executando o Ubuntu 12.04. É possível usar um telefone Nokia baseado em Symbian como uma webcam via USB? ...

1  Como posso conectar meu Nokia Lumia 520 com o Ubuntu 14.04?  ( How can i connect my nokia lumia 520 with ubuntu 14 04 ) 
Eu não consigo encontrar uma maneira de conectar um Nokia Lumia 520 ao Ubuntu 14.04. Eu tentei várias soluções postadas na internet, mas não consegui encontra...

2  Nokia Netbook não inicializa após a instalação  ( Nokia netbook wont boot after install ) 
Eu instalei o Ubuntu 12.04 no meu netbook Nokia 3G, para substituir o starter do Windows 7 que eu tinha. Quando a instalação terminou, isso me solicitou a r...

0  Ubuntu 13.04 incapaz de montar meu Lumia 720  ( Ubuntu 13 04 unable to mount my lumia 720 ) 
Eu mudo permanentemente do Windows 8 para o Ubuntu, mas eu tenho um telefone do Windows e preciso sincronizar livros de fotos de música. Mas no Ubuntu 13.04 e...

0  Como faço os vídeos do CopiT para um Mobile Nokia usando o Arista Transcoder?  ( How do i covert videos for a nokia mobile using arista transcoder ) 
Eu sou novo no Ubuntu e preciso de ajuda. Eu tenho 11.04 instalado Como faço para covert vídeos para um celular Nokia usando transcoder arista ? Especi...

2  Existe outro aplicativo como Nokia PC suite para o Ubuntu?  ( Is there another application like nokia pc suite for ubuntu ) 
Eu estive procurando uma suíte alternativa do Nokia PC para o Ubuntu. Estou cansado de mudar o sistema operacional, e estou cansado de usar o Windows, é tão m...

5  Como conectar Lumia 630 com o Ubuntu 14.04?  ( How to connect lumia 630 with ubuntu 14 04 ) 
Eu conectei o dispositivo do Windows Phone 8.1 ao Ubuntu 14.04. O sistema operacional não está detectando meu telefone. ...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.