Não é possível instalar xampp-linux-5.5.30-6-installer.run no Ubuntu 14.04 -- 14.04 campo com lamp camp askubuntu Relacionado O problema

can't install xampp-linux-5.5.30-6-installer.run in ubuntu 14.04


0
vote

problema

português

Estou tentando instalar xampp-linux-5.5.30-6-installer.run no meu Ubuntu 14.04. Requer permissão de raiz e me pedir para se tornar um super usuário. Por favor me ajude a resolver este adiantamento

english

i'm trying to install xampp-linux-5.5.30-6-installer.run on my ubuntu 14.04. it requires root permission and ask me to become a super user. please help me to solve this advance

     
       
       

Lista de respostas

1
 
vote
vote
Melhor resposta
 

vá para o diretório de download

.

cd ~ / downloads

Alterar permissão

.

chmod 755 xampp-linux - * - installer.run

Execute o instalador

.

sudo ./xampp-linux - * - installer.run

Ver mais aqui

 

Go to download directory

cd ~/Downloads

Change permission

chmod 755 xampp-linux-*-installer.run

Run the installer

sudo ./xampp-linux-*-installer.run

See more here

 
 

Perguntas relacionadas

0  "Xampp: Não foi possível iniciar o mysql" no Ubuntu 64bit  ( Xampp couldnt start mysql on ubuntu 64bit ) 
Eu instalei o Lampp com estas instruções , mas o phpmadmin não funcionou Então tentei desinstalar e instalá-lo novamente e ainda não funciona. Quando estou t...

0  Erro do MySQL após reinicialização (Lampp)  ( Mysql error after rebooting lampp ) 
Eu não sei se este é o lugar certo para colocar esta pergunta. Eu instalei o Lampp e segui esta instrução http://www.apachefriends.org/pt /xampp-linux.html#3...

3  Por que a Perl está incluída no Lamp-Server ^?  ( Why perl is included into lamp server ) 
Eu sei que existem muitos métodos e muitas perguntas sobre instalação da lâmpada . No entanto, não tem uma resposta para ... por que o comando sudo apt...

128  Qual é a maneira mais fácil de configurar uma pilha de lâmpadas?  ( Whats the easiest way to set up a lamp stack ) 
Eu configurei uma nova instância VPS do Ubuntu e estou me perguntando qual é a maneira mais fácil de se levantar e correr com uma pilha de lâmpada básica (ou ...

7  http: // localhost / não funciona  ( Http localhost not working ) 
Acabei de fazer uma nova instalação do Ubuntu (10.04.1) mais lâmpada (via sudo tasksel install lamp-server ) e tudo está funcionando bem. No entanto, isso ac...

0  500 Erro no arquivo index.php. Todos os outros arquivos PHP estão funcionando bem [FECHADO]  ( 500 error on index php file all other php files are working well ) 
. Esta questão é improvável que ajude a futuros visitantes; Só é relevante para uma pequena área geográfica, um momento esp...

1  Crie um comando pseudo para lampp xampp  ( Create a pseudo command for lampp xampp ) 
Como faço para criar um comando psuedo para o terminal? O comando básico para o Lampp é: sudo /opt/lampp/lampp start Mas eu não quero digitar isso to...

3  Como configurar o phpmyadmin como subdomínio no Apache 2.4.7?  ( How to setup phpmyadmin as subdomain on apache 2 4 7 ) 
Atualmente estou tendo problemas na criação de phpmyadmin como um subdomínio. Eu consegui fazer isso no Ubuntu 12.04 sem problema, mas desde que a atualização...

0  Status do Apache de repente pára  ( Apache status suddenly stops ) 
Eu tenho um problema com o meu Apache, estou executando o Ubuntu Server 12.04 em um VPS. Eu tenho uma pilha de lâmpada básica, meu problema é isso, a cada pou...

0  Precisa de ajuda com erro após a configuração de permissão para salvar qualquer coisa em VAR / WWW / HTML?  ( Need help with error after setting permission to save anything in var www html ) 
[ 2.173492] usb 2-1.6: New USB device strings: Mfr=1, Product=2, SerialNumber=3 [ 2.173497] usb 2-1.6: Product: DW375 Bluetooth Module [ 2.173501] u...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.