Existe alguma ferramenta Mongoldb GUI suporta MongoDB 3.2? -- ngodb camp askubuntu Relacionado O problema

Is there any mongoldb GUI tool support mongodb 3.2?


0
vote

problema

português

MongoDB 3.2 é lançado. Alguma ferramenta Mongoldb GUI suporta Mongoldb 3.2?

english

MongoDB 3.2 is just released. Does any mongoldb GUI tool support mongoldb 3.2?

  

Lista de respostas

3
 
vote
vote
Melhor resposta
 

Por favor, confira Mongobooster . A MongoBooster é uma ferramenta de GUI Centric Centric (OSX + Windows + Linux) para MongoDB V2.2-3.2 , que fornece atualização em local, Lodash & Amp; Moment.js Integration, suporte de sintaxe ES6 e verdadeira experiência de intellisense.

o Mongochef e Mongo Management Studio Suporte MongoDB 3.2 também.

Isenção de responsabilidade: Eu trabalho para Mongobooster.

mongonooster_main_screen

 

Please check out MongoBooster. MongoBooster is a shell-centric cross-platform (OSX+Windows+Linux) GUI tool for MongoDB v2.2-3.2, which provides update-in-place, Lodash & Moment.js integration, ES6 syntax support and true IntelliSense experience.

The mongochef and Mongo Management studio support mongodb 3.2 too.

Disclaimer: I work for MongoBooster.

mongobooster_main_screen

 
 

Perguntas relacionadas

52  Como faço para modificar "/ sys / kernel / mm / transparent_huepage / habilitado"  ( How do i modify sys kernel mm transparent hugepage enabled ) 
Eu uso o MongoDB 3.0 e encontro um aviso: MongoDB shell version: 3.0.0 connecting to: test Server has startup warnings: 2015-03-13T16:28:29.405+0800 I CON...

17  Como posso desinstalar completamente o MongoDB 2.6.3?  ( How can i completely uninstall mongodb 2 6 3 ) 
Eu estou executando o seguinte comando: sudo apt-get remove mongodb e está dando esta saída: Reading package lists... Done Building dependency tree ...

0  Não é possível corrigir erros: você tem pacotes quebrados fixos [duplicados]  ( Unable to fix errors you have broken packages fixed ) 
. Esta pergunta já tem respostas aqui : como faço para restaurar os repositórios padrão? ...

1  O Mongstat falhou: não autorizado no administrador para executar o comando {serverstatus: 1, gravado: 0}  ( Mongstat failed not authorized on admin to execute command serverstatus 1 r ) 
Após adicionar autenticação MongoDB, você não pode usar o Mongostat, com o seguinte erro: Falha: não autorizado no administrador para executar o comando {serv...

95  Como iniciar o servidor MongoDB no System Iniciar?  ( How to start mongodb server on system start ) 
Eu tenho que iniciar meu servidor MongoDB toda vez que o sistema é reiniciado. Como faço para configurar para começar com o meu sistema operacional? Eu estou ...

52  MongoDB 2.6 não começa no Ubuntu 15.04  ( Mongodb 2 6 does not start on ubuntu 15 04 ) 
i instalado MongoDB 2.6 no Ubuntu limpo 15.04: . sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv 7F0CEB10 echo 'deb http://downloads-dis...

0  Executando um aplicativo nó no Ubuntu  ( Running a node app in ubuntu ) 
Eu tenho um aplicativo de nó que eu basicamente executo em 4 etapas desde que eu também preciso executar MongoDB e Redis: mongod --config=/etc/mongod.conf ...

2  O que é o valor do SKEEW na replicação do banco de dados do MOGO DB?  ( What is skew value in mongo db database replication ) 
Acabei de iniciar os três servidores de réplica de Três MongoDB. Eu não entendo o que é esse valor de parafuso O que deve ser em que servidor? Quais valo...

2  Versão de Instalação PHP-MongoDB  ( Php mongodb instalation version ) 
Eu uso sudo apt-get install php-mongodb e espero obter uma versão de extensão do PHP MongoDB, mas obter 1.3.4 Apt-get update, apt-get upgrade não me ...

5  Não é possível instalar em MongoDB  ( Unable to install in mongodb ) 
Eu estou tring para instalar mongodb mas é falhada novamente e novamente. Estou recebendo o seguinte erro: mongodb is not found. i usando o comando a...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.