Não é possível instalar o XBMC devido a problemas de dependência -- software-installation campo com xbmc camp askubuntu Relacionado O problema

Cannot install XBMC due to dependency issues


2
vote

problema

português

Não consigo instalar o XBMC mesmo depois de seguir todas as etapas ... Esta é a mensagem de erro

  Reading package lists... Done Building dependency tree        Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:  The following packages have unmet dependencies:  xbmc : Depends: xbmc-bin (>= 2:12.2~git20130502.1706-frodo-0raring) but it is not going to be installed         Depends: xbmc-bin (< 2:12.2~git20130502.1706-frodo-0raring.1~) but it is not going to be installed         Depends: mesa-utils but it is not installable         Depends: ttf-liberation but it is not installable         Depends: python-bluez but it is not installable or                  python-lightblue but it is not installable         Depends: python-simplejson but it is not installable         Depends: swig but it is not installable         Depends: libnfs1 but it is not installable         Depends: libcec2 (>= 2.1.1) but it is not going to be installed         Depends: python-support (>= 0.90.0) but it is not installable         Recommends: python-qt3 but it is not installable         Recommends: libvdpau1 but it is not installable         Recommends: xbmc-pvr-mythtv-cmyth but it is not going to be installed         Recommends: xbmc-pvr-vuplus but it is not going to be installed         Recommends: xbmc-pvr-vdr-vnsi but it is not going to be installed         Recommends: xbmc-pvr-njoy but it is not going to be installed         Recommends: xbmc-pvr-nextpvr but it is not going to be installed         Recommends: xbmc-pvr-mediaportal-tvserver but it is not going to be installed         Recommends: xbmc-pvr-tvheadend-hts but it is not going to be installed         Recommends: xbmc-pvr-dvbviewer but it is not going to be installed         Recommends: xbmc-pvr-argustv but it is not going to be installed E: Unable to correct problems, you have held broken packages.    
english

I am unable to install XBMC even after following all the steps... This is the error message

Reading package lists... Done Building dependency tree        Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:  The following packages have unmet dependencies:  xbmc : Depends: xbmc-bin (>= 2:12.2~git20130502.1706-frodo-0raring) but it is not going to be installed         Depends: xbmc-bin (< 2:12.2~git20130502.1706-frodo-0raring.1~) but it is not going to be installed         Depends: mesa-utils but it is not installable         Depends: ttf-liberation but it is not installable         Depends: python-bluez but it is not installable or                  python-lightblue but it is not installable         Depends: python-simplejson but it is not installable         Depends: swig but it is not installable         Depends: libnfs1 but it is not installable         Depends: libcec2 (>= 2.1.1) but it is not going to be installed         Depends: python-support (>= 0.90.0) but it is not installable         Recommends: python-qt3 but it is not installable         Recommends: libvdpau1 but it is not installable         Recommends: xbmc-pvr-mythtv-cmyth but it is not going to be installed         Recommends: xbmc-pvr-vuplus but it is not going to be installed         Recommends: xbmc-pvr-vdr-vnsi but it is not going to be installed         Recommends: xbmc-pvr-njoy but it is not going to be installed         Recommends: xbmc-pvr-nextpvr but it is not going to be installed         Recommends: xbmc-pvr-mediaportal-tvserver but it is not going to be installed         Recommends: xbmc-pvr-tvheadend-hts but it is not going to be installed         Recommends: xbmc-pvr-dvbviewer but it is not going to be installed         Recommends: xbmc-pvr-argustv but it is not going to be installed E: Unable to correct problems, you have held broken packages. 
     
         
         

Lista de respostas

0
 
vote

Eu tive o mesmo problema, e sou Ubuntu noob, por isso pode ser um erro iniciante.

Eu precisei habilitar fontes de "software livre e de código aberto mantido pela comunidade (universo)"

agora instalado

 

I had the same problem, and am ubuntu noob, so it might be a beginner mistake.

I needed to enable sources from "Community-maintained free and open-source software (universe)"

Now installed

 
 

Perguntas relacionadas

0  Teclado e mouse remoto universal  ( Universal remote wireless keyboard mouse ) 
Olá Eu tenho uma configuração XBMC em execução no Ubuntu 10.10, até agora eu uso um teclado USB e mouse conectado ao PC para controlá-lo e o PC em geral. Algu...

4  Não é possível fechar XBMC, no Ubuntu 13.04 x64 [FECHADO]  ( Cant close xbmc on ubuntu 13 04 x64 ) 
. FECHADO. Esta questão é off-tópico . Atualmente não está aceitando respostas. Quer melh...

5  Como posso ajustar o volume do sistema no XBMC?  ( How can i adjust system volume from within xbmc ) 
Ao executar o XBMC, posso ajustar o volume do próprio aplicativo XBMC. No entanto, este volume é limitado pelo volume atual do sistema. Por exemplo, se o volu...

1  Quaisquer zotac zboxs adequados como Centros HTPC / Media?  ( Are any zotac zboxs suitable as htpc media centres ) 
são zotac zboxes adequados como centros HTPC / Media? Eu estou depois de um cliente HTPC sem fanfarrão na sala de estar para trabalhar com meu servidor myth...

2  Não é possível adicionar repostos após a atualização para 12,04 lts  ( Cant add repos after upgrading to 12 04 lts ) 
Eu sou um novo novato Linux completo. Acabei de atualizar de 10,04 a 12,04 lts e todos os tipos de coisas começaram a dar errado. Um problema principal é o fa...

2  Antec Fusion Black LCD não desliga o desligamento do sistema  ( Antec fusion black lcd wont turn off on system shutdown ) 
Eu tenho lutado um pouco com a IMON LCD / Receptor do IR no meu caso preto Antec Fusion para desligar junto com o sistema (XBMC Live 10 - Ubuntu baseado). Mas...

4  A tela desaparece para preto após 10 minutos e nunca mais voltar  ( Screen fade to black after 10 minutes and never come back ) 
im usando o Linuo Raring Server para Cubieboard A20 daqui: www.cubiefrums.com/index.php?topic=807.0 Após cerca de 10 minutos, a tela vai para preto, mes...

1  Executando xbmc na bumblebee-nvidia  ( Running xbmc on bumblebee nvidia ) 
Eu tenho XPS 15z com placas gráficas NVIDIA GT 525m e Intel executando usando a tecnologia Optimus. Atualmente, quando eu começo XBMC, é executado usando o dr...

1  Tentando configurar o autólogar para o Ubuntu 12.04 como xbmc  ( Trying to configure autologin for ubuntu 12 04 as xbmc ) 
Eu instalei 12.04 a partir do ISO mínimo e instalei o XBMC. Desde então eu editei: /etc/lightdm/lightdm.conf para dizer: [SeatDefaults] autologin-use...

3  Como faço para determinar e consertar por que não posso produzir o LPCM do XBMC?  ( How do i determine and fix why i can not output lpcm from xbmc ) 
Eu tenho uma nova instalação do Ubuntu 14.04 em uma placa-mãe Intel com áudio baseado em Realtek Alc662-VC. Eu quero produzir o LPCM, não importa o formato de...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.