O que não posso instalar Ncurses-dev no Ubuntu 12.10? [fechado] -- software-installation camp askubuntu Relacionado O problema

What can't I install ncurses-dev in Ubuntu 12.10? [closed]


4
vote

problema

português
.

Quando eu executo o comando:

  apt-get install kernel-package ncurses-dev bzip2    

Eu recebo a seguinte saída:

  Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'libncurses5-dev' instead of 'ncurses-dev' bzip2 is already the newest version. Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:  The following packages have unmet dependencies:  kernel-package : Depends: build-essential but it is not going to be installed  libncurses5-dev : Depends: libtinfo5 (= 5.9-10) but 5.9-10ubuntu1 is to be installed                    Depends: libncurses5 (= 5.9-10) but 5.9-10ubuntu1 is to be installed                    Depends: libtinfo-dev (= 5.9-10) but it is not going to be installed                    Depends: ncurses-bin (= 5.9-10) but 5.9-10ubuntu1 is to be installed E: Unable to correct problems, you have held broken packages.    
english

When I run the command:

apt-get install kernel-package ncurses-dev bzip2 

I get the following output:

Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'libncurses5-dev' instead of 'ncurses-dev' bzip2 is already the newest version. Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:  The following packages have unmet dependencies:  kernel-package : Depends: build-essential but it is not going to be installed  libncurses5-dev : Depends: libtinfo5 (= 5.9-10) but 5.9-10ubuntu1 is to be installed                    Depends: libncurses5 (= 5.9-10) but 5.9-10ubuntu1 is to be installed                    Depends: libtinfo-dev (= 5.9-10) but it is not going to be installed                    Depends: ncurses-bin (= 5.9-10) but 5.9-10ubuntu1 is to be installed E: Unable to correct problems, you have held broken packages. 
  
       
       

Lista de respostas


Perguntas relacionadas

-2  Skype para Ubuntu 16.04? [duplicado]  ( Skype for ubuntu 16 04 ) 
. Esta pergunta já tem respostas aqui : Como faço para instalar o Skype? ...

0  Vinho de instalação de software  ( Software installation wine ) 
Tentando instalar a liga por um tempo agora, mas isso aparece com um novo erro que aparece toda vez que eu digo bem ...

16  Onde devo instalar a Sagemath?  ( Where should i install sagemath ) 
Instruções de instalação do Sage Basicamente me diga para apenas descontar e correr de onde eu Como. Não sendo experimentado com a maneira do Linux de onde ...

0  Instalando pacotes do Ubuntu no script Python  ( Installing ubuntu packages within python script ) 
Eu quero instalar os seguintes pacotes dentro do meu script Python: python-pip python-sqlalchemy mongodb python-bson python-dpkt python-jinja2 python-magi...

128  Qual é a maneira mais fácil de configurar uma pilha de lâmpadas?  ( Whats the easiest way to set up a lamp stack ) 
Eu configurei uma nova instância VPS do Ubuntu e estou me perguntando qual é a maneira mais fácil de se levantar e correr com uma pilha de lâmpada básica (ou ...

7  Permissão negada ao usar ./configure  ( Permission denied when using configure ) 
Eu tentei instalar o Reaver. O arquivo Leia-me dá um procedimento e o primeiro passo é usar o seguinte código no local correspondente. 07:00.0 Network cont...

108  Como faço para instalar o Adobe Flash Player?  ( How do i install adobe flash player ) 
Eu tive problemas significativos com a assistência ao Flash Video no Ubuntu de 64 bits. Alguém sabe de uma boa maneira de obter flash correndo na plataforma? ...

48  Como posso definir o centro de software para instalar o software para usuários não raiz?  ( How can i set the software center to install software for non root users ) 
Como posso definir o centro de software para permitir que usuários não-raiz instalem coisas a partir dos repositórios do Ubuntu sem ter que digitar sua senha?...

0  Total Newbie incapaz de instalar um programa [duplicado]  ( Total newbie unable to install a programme ) 
. Esta pergunta já tem respostas aqui : como eu habilite o repositório "universo"? ...

30  Por que `sudo apt-get install xxxx 'às vezes solicitar confirmação, outros não?  ( Why sudo apt get install xxxx sometimes request confirmation others not ) 
Apenas para a curiosidade, por vezes, ao instalar o software através de apt-get install software_name O terminal solicita-me para uma confirmação "digite si...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.