Como instalar drivers para NVIDIA GeForce FX 5200 em precise -- 12.04 campo com drivers campo com nvidia camp askubuntu Relacionado O problema

How to install drivers for NVIDIA GeForce FX 5200 on Precise


5
vote

problema

português

Ok, eu sou um noob total do Linux. Eu consegui instalar 12.4 sem problema, exceto que diz nas configurações do sistema que a placa gráfica / driver é "desconhecido".

Eu tenho NVIDIA GeForce FX 5200, e não consegui instalá-lo. Eu encontrei o motorista na NVIDIA, mas não consegui descobrir como realmente instalá-lo. Eu encontrei instruções que usavam apt-get para encontrar automaticamente o driver atual e instalá-lo, e que chegou perto. Pelo menos então apareceu na lista de drivers de terceiros. Ele disse que foi instalado, mas não sendo usado? E eu não consegui descobrir por que isso pode ser, ou como obter o sistema para usá-lo

duas perguntas: 1. Pode / se a minha placa gráfica funcionar com 12,4? 2. Se sim, como?

Eu estou executando uma instalação 100% fresca, então qual é o passo a passo de lá?

english

Ok, I'm a total Linux noob. I was able to install 12.4 without issue, except that it says in the system settings that the graphics card/driver is "unknown".

I have NVIDIA GeForce FX 5200, and have not been able to get it installed. I've found the driver at NVIDIA but couldn't figure out how to actually install it. I found instructions that used apt-get to automatically find the current driver and install it, and that came close. At least then it showed up in the 3rd party drivers list. It said it was installed but not being used? And I was unable to find out why that might be, or how to get the system to use it

Two questions: 1. CAN/SHOULD my graphics card work with 12.4? 2. If so, HOW?

I'm running a 100% fresh install, so what's the step-by-step from there?

        
 
 

Lista de respostas

7
 
vote
vote
Melhor resposta
 

Vou responder a minha própria pergunta: Não, você não pode instalar o driver legado NVIDIA (173.14.xx) em Uma instalação de 32 bits. Eles não são compatíveis com o novo sistema XORG. Há rumores de uma atualização no futuro, e se eu entender corretamente, já pode haver um 64 bits. Mas por enquanto, a única solução (não uma solução, mais parecida com um compromisso) é para downgrade do xorg.

edit:
Eles agora lançaram um driver atualizado para sistemas de 32 bits, 173.14.35. Você pode agarrá-lo do site do LaunchPad ( https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-173-updates/173.14.35-0ubuntu1/+build/3597638 ). Ele instalou facilmente, e até agora eu não fui em nenhuma falha!

edit:
Para o que vale a pena, essa correção cobre muitos produtos legados da NVIDIA. Aqui está uma lista de dispositivos que usam (requer) 173.14.xx drivers (de www.nvidia.com/object/Linux-display-ia32-173.14.31-driver.html ):

.

GeForce 200 Série:
GTX 280, GTX 260

GeForce 9 Series:
9800 GX2, 9800 GTX / GTX +, 9800 GT, 9600 GT, 9600 GSO, 9500 GT

GeForce 8 Series:
8800 Ultra, 8800 GTX, 8800 GTs 512, 8800 GTs, 8800 GT, 8800 GS, 8600 GTs, 8600 GT, 8600 GT, 8500 GT, 8400 SE, 8400 GS, 8400, 8300 GS, 8200 / Nforce 7300 , 8100 / nforce 720a

GeForce 7 Series:
7950 GX2, 7950 GT, 7900 GTX, 7900 GT / GTO, 7900 GS, 7800 SLI, 7800 GTX, 7800 GS, 7650 GS, 7600 LE, 7600 GT, 7600 GS, 7550 LE, 7500 LE, 7350 LE, 7500 SE / 7200 GS, 7300 LE, 7300 GT, 7300 GS, 7150 / NVIDIA NFORCE 630I, 7100 GS, 7100 / NVIDIA NFORCE 630I, 7100 / NVIDIA NFORCE 620I, 7050 PV / NVIDIA NFORCE 630A, 7050 / NVIDIA NVIDIA NFORCE 610i, 7025 / NVIDIA NFORCE 630A

GeForce 6 Series:
6800 xt, 6800 xe, 6800 ultra, 6800 LE, 6800 GT, 6800 gs / xt, 6800 gs, 6800, 6700 xl, 6610 xl, 6600 ve, 6600 le, 6600 gt, 6600, 6500, 6250, 6200 turbocache, 6200 Turbocache, 6200 LE, 6200 A-LE, 6200, 6150SE Nforce 430, 6150le / Quadro NVS 210S, 6150 LE, 6150, 6100 NFORCE 420, 6100 NFORCE 405, 6100 NFORCE 400, 6100

GeForce 5 FX Series:
PCX 5900, PCX 5750, PCX 5300, FX 5950 Ultra, FX 5900ZT, FX 5900XT, FX 5900 Ultra, FX 5900, FX 5800 Ultra, FX 5800, FX 5700ve, FX 5700 Ultra, FX 5700LE, FX 5700, FX 5600Xt 5600 Ultra, FX 5600, FX 5500, FX 5200 Ultra, FX 5200LE, FX 5200, FX 5100

Quadro FX Series:
FX 700, FX 570, FX 5600, FX 560, FX 5500, FX 550, FX 540, FX 500 / FX 600, FX 4700 x2, FX 4600, FX 4500 x2, FX 4500, FX 4000, FX 3700, FX 370, FX 3500, FX 350, FX 3450, FX 3400/4400, FX 330, FX 3000, FX 2000, FX 1700, FX 1500, FX 1400, FX 1300, FX 1100, FX 1000

Quadro FX Notebook Série:
FX 570m, FX 360m, FX 360m, FX 3600m, FX 2700m, FX 1700M, FX 1600M

Quadro NVS Série:
NVS 440, NVS 290, NVS 285

Quadro Plex Series:
Modelo IV, modelo II

Quadro G-Sync Série:
G-Sync II, G-Sync I

Quadro SDI SÉRIE:
Quadro SDI

Série do processador de computação GPU:
TESLA C870

www.nvidia.com/object/Linux-display-ia32-173.14.31-driver.html

 

Gonna answer my own question: NO YOU CAN'T INSTALL LEGACY NVIDIA DRIVER (173.14.XX) ON A 32bit INSTALL. They're just not compatible with the new Xorg system. There are rumors of an update in the future, and if I understand correctly there may already be a 64bit one released. But for now, the only solution (not a solution, more like a compromise) is to downgrade Xorg.

EDIT:
They've now released an updated driver for 32bit systems, 173.14.35. You can grab it from the launchpad site (https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-173-updates/173.14.35-0ubuntu1/+build/3597638). It installed easily, and so far I haven't run into any glitches!

EDIT:
For what it's worth, this fix covers a LOT of legacy nvidia products. Here's a list of devices that use (require) 173.14.xx drivers (from www.nvidia.com/object/linux-display-ia32-173.14.31-driver.html):

GeForce 200 series:
GTX 280, GTX 260

GeForce 9 series:
9800 GX2, 9800 GTX/GTX+, 9800 GT, 9600 GT, 9600 GSO, 9500 GT

GeForce 8 series:
8800 Ultra, 8800 GTX, 8800 GTS 512, 8800 GTS, 8800 GT, 8800 GS, 8600 GTS, 8600 GT, 8600 GS, 8500 GT, 8400 SE, 8400 GS, 8400, 8300 GS, 8300, 8200 / nForce 730a, 8200, 8100 / nForce 720a

GeForce 7 series:
7950 GX2, 7950 GT, 7900 GTX, 7900 GT/GTO, 7900 GS, 7800 SLI, 7800 GTX, 7800 GS, 7650 GS, 7600 LE, 7600 GT, 7600 GS, 7550 LE, 7500 LE, 7350 LE, 7300 SE / 7200 GS, 7300 LE, 7300 GT, 7300 GS, 7150 / NVIDIA nForce 630i, 7100 GS, 7100 / NVIDIA nForce 630i, 7100 / NVIDIA nForce 620i, 7050 PV / NVIDIA nForce 630a, 7050 / NVIDIA nForce 630i, 7050 / NVIDIA nForce 610i, 7025 / NVIDIA nForce 630a

GeForce 6 series:
6800 XT, 6800 XE, 6800 Ultra, 6800 LE, 6800 GT, 6800 GS/XT, 6800 GS, 6800, 6700 XL, 6610 XL, 6600 VE, 6600 LE, 6600 GT, 6600, 6500, 6250, 6200 TurboCache, 6200SE TurboCache, 6200 LE, 6200 A-LE, 6200, 6150SE nForce 430, 6150LE / Quadro NVS 210S, 6150 LE, 6150, 6100 nForce 420, 6100 nForce 405, 6100 nForce 400, 6100

GeForce 5 FX series:
PCX 5900, PCX 5750, PCX 5300, FX 5950 Ultra, FX 5900ZT, FX 5900XT, FX 5900 Ultra, FX 5900, FX 5800 Ultra, FX 5800, FX 5700VE, FX 5700 Ultra, FX 5700LE, FX 5700, FX 5600XT, FX 5600 Ultra, FX 5600, FX 5500, FX 5200 Ultra, FX 5200LE, FX 5200, FX 5100

Quadro FX series:
FX 700, FX 570, FX 5600, FX 560, FX 5500, FX 550, FX 540, FX 500/FX 600, FX 4700 X2, FX 4600, FX 4500 X2, FX 4500, FX 4000, FX 3700, FX 370, FX 3500, FX 350, FX 3450, FX 3400/4400, FX 330, FX 3000, FX 2000, FX 1700, FX 1500, FX 1400, FX 1300, FX 1100, FX 1000

Quadro FX Notebook series:
FX 570M, FX 370M, FX 360M, FX 3600M, FX 2700M, FX 1700M, FX 1600M

Quadro NVS series:
NVS 440, NVS 290, NVS 285

Quadro Plex series:
Model IV, Model II

Quadro G-Sync series:
G-Sync II, G-Sync I

Quadro SDI series:
Quadro SDI

GPU Computing Processor series:
Tesla C870

www.nvidia.com/object/linux-display-ia32-173.14.31-driver.html

 
 
3
 
vote

da minha experiência pessoal, usando 12.04 sem os drivers faz com que ela congele freqüentemente ao executar mais de uma tarefa por vez.

Se você já executar o método apt-get para o driver atual, instalando 'NVIDIA-CUSE', você deve estar bem. Você pode confirmar digitando nvidia-settings no terminal e lançamento ou iniciando drivers adicionais no menu DASH HOME.

Se você ainda não instalou 'NVIDIA-CUSE', as instruções são as seguintes:

Entre no terminal e digite:

  sudo apt-add-repository ppa:ubuntu-x-swat/x-updates    

então

  sudo apt-get update    

e finalmente,

  sudo apt-get install nvidia-current    

Você terá que reiniciar depois disso. Espero que isso ajude.

 

From my personal experience, using 12.04 without the drivers causes it to freeze frequently when running more than one task at a time.

If you've already run the apt-get method for the current driver by installing 'nvidia-current', you should be fine. You can confirm by typing in nvidia-settings into Terminal and launching that or by launching Additional Drivers from the Dash Home menu.

If you haven't already installed 'nvidia-current', the instructions are as follows:

Go into Terminal and enter:

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates 

then

sudo apt-get update 

and finally,

sudo apt-get install nvidia-current 

You'll have to restart after this. Hope this helps.

 
 
       
       
1
 
vote

Estou usando uma NVIDIA Quadro 600 e já que fiquei frustrado que não consegui obter uma opção de resolução de 120Hz 1080p com a GUI instalou os drivers NVIDIA-Corrent, decidi usar o método APT acima mencionado (listado em um Site) Para instalar os drivers 302.17 para o Quadro 600, o claro que, claro, quebrou x devido a ser um driver não suportado e no meu sistema Nouveau foi removido (pela instalação da NVIDIA?). Então eu não tinha nada para voltar.

Eu sugiro que, se você estiver usando um driver NVIDIA, você usará o driver especificado pelo hardware adicional na GUI e evitar o uso do método APT, a menos que tenha comparado as versões do driver do PPA e verifique se você é realmente instalando o driver correto.

Como um noob, não consegui remover os módulos incorretos com a linha de comando que resultou em uma nova instalação sem cartão nvidia anexado, então desligamento, instale o cartão NVIDIA e use a GUI para adicionar o ABCDEFGHIJKLMN4 < / Código> Drivers para obter 1080p e tudo funciona. (Tenho certeza de que havia uma maneira melhor / mais fácil / mais rápida, mas isso era tudo que eu poderia descobrir por mim mesmo).

 

I'm using an Nvidia Quadro 600 and since I was frustrated that I couldn't get a 120hz 1080p resolution option with the GUI installed nvidia-current drivers, I decided to use the above mentioned APT method (listed on a different site) to install the 302.17 drivers for the Quadro 600, which of course broke X due to being an unsupported driver and on my system Nouveau was removed (by the nvidia install?). So I had nothing to fall back on.

I suggest that if you are using a Nvidia driver, you only use the driver specified by the additional hardware in the GUI and avoid using the APT method unless you have compared the driver versions from the PPA and have verified that you are indeed installing the correct driver.

As a noob, I was unable to remove the incorrect modules with the command line which resulted in a fresh install with no Nvidia card attached, then shutdown, install the Nvidia card and use the GUI to add the nvidia-current drivers to get 1080p and everything works. (I'm sure there was a better/easier/faster way but this was all I could figure out by myself).

 
 
0
 
vote

O driver 173.14.35 da NVIDIA para o FX5200 está agora disponível através do aplicativo abcdefghgjklmnabcdefghijklmn5 ou "drivers adicionais".

em xubuntu 12.04 eu uso: Menu & GT; Configurações e GT; Drivers adicionais. Isso abre uma GUI listando os drivers disponíveis para a placa de vídeo. Selecione o driver proprietário recomendado. Você terá que reiniciar o sistema depois de alterar o driver de vídeo para ativá-lo; Eu sempre calei e faço uma bota fria.

 

Nvidia's updated 173.14.35 driver for the FX5200 is now available through the jockey application or "Additional Drivers".

In Xubuntu 12.04 I use: Menu > Settings > Additional Drivers. This opens a GUI listing the drivers available for the video card. Select the recommended proprietary driver. You'll have to reboot the system after changing the video driver to activate it; I always just shut it down and do a cold-boot.

 
 

Perguntas relacionadas

2  Ubuntu 14.10 Superaquecimento (extremo)  ( Ubuntu 14 10 overheatextreme ) 
Eu tenho um problema sério de superaquecimento. Eu instalei o Ubuntu 14.10 2-3 dias atrás e está experimentando problemas de alto superaquecimento. Eu estou u...

10  Como instalar o Ubuntu em um computador com um NVIDIA GeForce GTX 550 TI?  ( How to install ubuntu on a computer with a nvidia geforce gtx 550 ti ) 
Quando tento instalar o Ubuntu 12.04 64-bits no meu computador desktop, não recebo nenhuma saída de vídeo da instalação, já que clico em "Instalar Ubuntu" (ou...

5  Mudar o brilho parou de funcionar em 13.10 salamandra pirela  ( Changing the brightness stopped working in 13 10 saucy salamander ) 
Após a atualização para 13.10 Salamandra Saucy, os controles de brilho pararam de funcionar. Isso funcionou bem de 12,04 por toda parte. Alguém tem uma idei...

2  12.04 Executando pior que 11.10  ( 12 04 performing worse than 11 10 ) 
Por que motivo, você acha, 12.04 executa pior que 11.10? Eu recentemente frescor instalado 12.04 e descobri que as animações gerais da tela (como pitando entr...

4  Mudar usuário não conclui com sucesso [FECHADO]  ( Switch user fails to complete successfully ) 
. Esta questão é improvável que ajude a futuros visitantes; Só é relevante para uma pequena área geográfica, um momento esp...

3  Outra tela preta após o driver NVIDIA instalando  ( Another black screen after nvidia driver installing ) 
Eu instalei o último driver NVIDIA para minha placa gráfica (um arquivo .run ), eu segui as instruções da NVIDIA ( http://us.download.nvidia.com/xfree86/linu...

4  Gnome-Mplayer para jogar na segunda tela com opção Xineramascreen  ( Gnome mplayer to play on second screen with option xineramascreen ) 
Eu estou tentando fazer gnome-mplayer reproduzir um vídeo em tela cheia na minha segunda tela. Eu estou usando um cartão NVIDIA com Xineramascreen. Abaixo é...

1  Executando xbmc na bumblebee-nvidia  ( Running xbmc on bumblebee nvidia ) 
Eu tenho XPS 15z com placas gráficas NVIDIA GT 525m e Intel executando usando a tecnologia Optimus. Atualmente, quando eu começo XBMC, é executado usando o dr...

6  Mau tela de inicialização após a instalação interrompida  ( Poor boot screen after interrupted install ) 
Minha instalação foi interrompida por causa de um corte de energia. Eu me recuperei, usando o comando sudo apt-get dist-upgrade Agora, obtenho uma tela...

3  Precisa de uma placa gráfica PCie Desktop para monitor duplo  ( Need a pcie desktop graphics card for dual monitor ) 
Eu tenho uma estação de trabalho de meados de 2008 com dois monitores HD que suportam entradas HDMI e DVI. Desde o Ubuntu 11.10, tenho experimentado nenhum f...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.