Ubuntu 11.10 Adobe PDF 9 não está associado corretamente -- 11.10 campo com pdf campo com adobe camp askubuntu Relacionado O problema

Ubuntu 11.10 Adobe PDF 9 not associated correctly


1
vote

problema

português

Eu tive problemas associados ao Adobe PDF Reader no Ubuntu por muito tempo. Sempre que precisei abrir um PDF, por exemplo, no Firefox ou em um PDF baixado, eu tenho que abrir manualmente o arquivo após abrir o Adobe PDF Reader. Eu recentemente não instalei o Adobe PDF Reader hoje tentando corrigir esse problema planejando a reinstalá-lo mais tarde e notou que existe um aplicativo no menu do sistema chamado Adobe PDF Reader 9 ainda permanecendo quando eu fiz uma busca pelo Adobe. Quando tentei iniciar o aplicativo depois de instalá-lo, isso me deu uma mensagem de erro falhou ao iniciar o processo filho e está procurando no meu diretório de downloads.

Alguém sabe como remover este link falso do menu do sistema, acho que pode estar causando os problemas de associação de arquivos.

obrigado

misturfonics

english

I have had problems associated Adobe PDF reader in Ubuntu for a long time. Any time I have needed to open a PDF for example in firefox or a downloaded PDF i have to manually open the file after opening Adobe PDF reader. I recently un-installed Adobe PDF reader today trying to fix this issue planning on re-installing it later and noticed that there is an app in the system menu called adobe pdf reader 9 still lingering when i did a search for adobe. when I tried to launch the app after un-installing it it gave me an error message failed to launch child process and is looking in my download directory.

Does anyone know how to remove this bogus link from my system menu, i think it may be causing the file association problems.

Thank you,

Mixphonics

        
 
 

Lista de respostas

1
 
vote

O link Brocken no menu do sistema não está causando o problema com a associação de arquivos. Você pode alterar facilmente o arquivo associado padrão clicando com o botão direito em qualquer PDF e selecionando Propriedades no menu. Escolha a guia aberta com e você também verá o programa padrão. Você pode alterar o padrão selecionando outro programa na lista de aplicativos recomendados e selecione definido como padrão .

Digite a descrição da imagem aqui

Aqui está eu seleciono definido como padrão, o Okular será definido para visualizar todos os arquivos PDF a partir de agora até que eu altere o padrão novamente.

Se você gosta de abrir o arquivo PDF com outro aplicativo que não é definido como padrão, você pode sempre clicar com o botão direito do mouse em um arquivo e escolher o aplicativo desejado a partir do Abrir com o submenu.

 

The brocken link in your system menu is not causing the problem with file association. You can easily change the default associated file by right clicking on any PDF and selecting Properties from the menu. Choose the Open With tab and you will see the default program as well. You can change the default by selecting another program from the recommended application list and select Set as default.

enter image description here

Here is I select Set as default, Okular will be set for viewing all PDF files from now on until I change the default again.

If you like to open your PDF file with another application that is not set as default, you can always right click on a file and choose the desired application from the Open With sub-menu.

 
 

Perguntas relacionadas

-1  Suite como Adobe para Ubuntu 14.0.4  ( Suite like adobe for ubuntu 14 0 4 ) 
Eu preciso de alguns softwares do Adobe Suite, como o Photoshop, Illustrator e outros. Eu sei que há estúdio do Ubuntu, mas ao mesmo tempo eu preciso escrever...

0  Como posso parar o Adobe Flash de bater  ( How can i stop adobe flash from crashing ) 
Depois de mudar para o Ubuntu 12.04, o Adobe Flash trava toda vez que tento compartilhar meu vídeo. O que eu posso fazer? Eu tentei desinstalar e reinstalar o...

0  Qual versão do Adobe Flash player devo baixar para o mais recente Linux? [duplicado]  ( What version of adobe flash player should i download for the latest linux ) 
. Esta pergunta já tem respostas aqui : fechado 8 anos atrás . . Duplicado possível: Como ins...

1  A Adobe Atualização fez com que meus foxtabs parem de funcionar!  ( Adobe update caused my foxtabs quit working ) 
Eu uso Foxtabs no Firefox Então, quando eu abro o Firefox ou uma nova guia Meus sites superiores estejam prontos para ser clicado bem agora Eu não posso cliqu...

2  Versão atualizada do Adobe Reader  ( Updated version of adobe reader ) 
Não tenho certeza se isso foi respondido já ... De qualquer forma, estou colocando esta pergunta, para que você possa ajudar. Eu fui um usuário do PC enquan...

0  Tela preta ao assistir a um vídeo no YouTube  ( Black screen when watching a video on youtube ) 
Quando eu tento assistir a um vídeo do YouTube, no meu Compaq Presario 700, OS: Ubuntu 11.1, tudo o que posso ver é uma tela preta. Não há mensagem sobre a Ad...

3  Leia o recurso alto em acrorade  ( Read out loud feature on acroread ) 
Acabei de instalar o pacote do Adobe Reader 9 (Acroread) no centro de software do Ubuntu. Eu estou tentando ativar o recurso lido em voz alta, mas não parece ...

1  A instalação do instalador de flashplugin está falhando  ( Installation of flashplugin installer is failing ) 
Eu gostaria de instalar flashplugin-installer mas recebo o seguinte: ron@jpax-build11:~$ sudo apt-get install flashplugin-installer Reading package lists...

1  É possível instalar o Adobe Reader X ou X1 no Ubuntu 14.04?  ( Is it possible to install adobe reader x or x1 in ubuntu 14 04 ) 
Se for, você pode por favor fornecer as etapas? ...

3  Existe uma boa alternativa ao Adobe Flash no Linux que não é um porco da CPU?  ( Is there a good alternative to adobe flash on linux thats not a cpu hog ) 
Minha CPU fica em 100 e às vezes cai para os 90 anos quando estou usando o Flash para Chrome e Firefox não é muito menor. Eu desativei o pimentão e permiti ac...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.