Quais são os requisitos do sistema de hardware do OS X Maverick? -- imac campo com hardware campo com macos campo com system-requirements camp apple Relacionado O problema

What are the OS X Mavericks hardware system requirements?


6
vote

problema

português

Eu tenho um bastante antigo (não tenho certeza quando foi comprado) iMac 5,1 rodando o OS X 10.6.8, mas acabei de ver o upgrade gratuito para o Mavericks. Parece tentador, mas eu prefiro primeiro saber se meu computador pode lidar com este sistema operacional antes de tentar instalá-lo.

Processador: 2.16 GHz Intel Core 2 Duo
Memória: 4 GB 667 MHz DDR2 SDRAM

(Eu acho que cobre o hardware mais relevante, se outra coisa é importante, eu adicioná-lo.)

english

I have a fairly old (I am not sure when it was bought) iMac 5,1 running OS X 10.6.8, but I just saw the free upgrade to Mavericks. It looks tempting, but I'd rather first know if my computer can handle this OS before I try to install it.

Processor: 2.16 GHz Intel Core 2 Duo
Memory: 4 GB 667 MHz DDR2 SDRAM

(I guess that covers the most relevant hardware, if something else is important I'll add it.)

           
   
   

Lista de respostas

5
 
vote
vote
Melhor resposta
 

De acordo com Apple , o iMac5,1 foi lançado em 2006, e é Assim, não no lista de modelos que são suportados por Mavericks . Se os Mavericks podem ser hackeados para correr em sua máquina é uma pergunta diferente.

 

According to Apple, the iMac5,1 was released in 2006, and is thus not on the list of models that are supported by Mavericks. Whether Mavericks can be hacked to run on your machine is a different question.

 
 
 
 
6
 
vote

Os requisitos do sistema podem ser encontrados em Apple - Atualize seu Mac para o OS X Mavericks . Clique no link view compatible Mac no link Verifique seu hardware Mac para visualizar os modelos suportados. Atualmente:

.

modelos Mac compatíveis com OS X Mavericks

  • imac (meados de 2007 ou mais recente)
  • MacBook (alumínio final de 2008 ou início de 2009 ou mais recente)
  • MacBook Pro (Mid / final de 2007 ou mais recente)
  • MacBook Air (final de 2008 ou mais recente)
  • Mac mini (início de 2009 ou mais recente)
  • mac pro (início de 2008 ou mais recente)
  • xserve (início de 2009)

No menu Apple, selecione "Sobre este Mac" e clique em "Mais info â €" botão para determinar exatamente qual modelo você tem.

De acordo com as informações em Como identificar modelos IMAC , o imac5,1 é o atraso Modelo de 2006, que é não compatível com o OS X Mavericks.

 

System requirements can be found at Apple - Upgrade your Mac to OS X Mavericks. Click the View compatible Mac models link under the Check your Mac hardware step to view the supported models. Currently:

Mac models compatible with OS X Mavericks

  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

From the Apple menu select "About This Mac" and then click the "More Infoxe2x80xa6" button to determine exactly what model you have.

According to the information at How to identify iMac models, the iMac5,1 is the Late 2006 model, which is not compatible with OS X Mavericks.

 
 
         
         
1
 
vote

Você tem o mesmo iMac como eu, que é o último modelo de plástico branco antes de fazer a transição para o corpo de alumínio mais racional. Isso é um meio de 2006 para o futuro, e a menos que alguém saiba de um roteiro para enganar o sistema operacional em pensar que é um modelo mais antigo, 10.6.8 é o mais que podemos ir.

Bummer, certo?

 

You have the same iMac as me, which is the last white plastic iMac model before transitioning to the more rational aluminum body. That's a mid-2006 for future, and unless someone knows of a script to trick the OS into thinking it's an older model, 10.6.8 is as far as we can go.

Bummer, right?

 
 
 
 
-2
 
vote

Eu acho que o Maverick deve executar os modelos oficiais do Apple. Você também tem um eu Mac Meados de 2006 com Snow Leopard.

 

I think maverick should run inspite of apple official required models. Y also have a i mac mid 2006 with snow leopard.

 
 
 
 

Perguntas relacionadas

6  Quais são os requisitos do sistema de hardware do OS X Maverick?  ( What are the os x mavericks hardware system requirements ) 
Eu tenho um bastante antigo (não tenho certeza quando foi comprado) iMac 5,1 rodando o OS X 10.6.8, mas acabei de ver o upgrade gratuito para o Mavericks. Par...

9  Como posso saber se um jogo vai correr na minha máquina?  ( How can i tell if a game will run on my machine ) 
Acabei de comprar meus primeiros 13 "MacBook Pro. Antes de comprar novos jogos para o meu notebook do Windows, eu costumava verificar a compatibilidade com V...

1  O Xcode requer o El Capitan?  ( Does xcode require el capitan to run ) 
Eu estou planejando comprar um Mac Mini e gostaria de saber os requisitos mínimos para executar Xcode 7. Eu não encontrei informações claras sobre este tópi...

-1  É possível instalar o leão da montanha em um mini Mac que é mais antigo que 2009?  ( Is it possible to install mountain lion on a mac mini that is older than 2009 ) 
É possível instalar o Lion Mountain em um Mac Mini que é mais antigo que 2009, apesar do Requisitos do sistema < / a>? ...

5  É Intel Iris 1536 MB 'Melhor' do que o Intel HD Graphics 4000?  ( Is intel iris 1536 mb better than intel hd graphics 4000 ) 
Estou olhando para um jogo que dá aos "gráficos Intel HD 4000" como um dos seus requisitos. Meu MacBook Pro Retina Meados de 2014 tem 'Intel Iris 1536 MB'; Is...

0  Capacidades gráficas do MacBook Pro?  ( Graphics capabilities of macbook pro ) 
Estou considerando a compra de um MacBook Pro, mas uma questão importante para mim é se ele tem ou não o poder de computação para suportar aplicativos intensi...

0  Por que os requisitos do MAC são os jogos muito mais altos que o Windows?  ( Why are mac requirements for games so much higher than windows ) 
Isso apenas explodiu minha mente. Tome, por exemplo, medieval II: guerra total. Requisito para Windows: 512 MB RAM + 11 GB de espaço livre no disco rígido +...

21  Requisito de espaço livre Xcode  ( Xcode free space requirement ) 
Eu estou tentando atualizar o Xcode para 8.0. Meu sistema operacional é 10.11.6 El Capitan. No entanto estou recebendo: . Não podemos completar sua atualiz...

0  Existe alguma maneira de executar aplicativos incompatíveis de versões futuras de macos?  ( Is there any way to run incompatible apps from future versions of macos ) 
Eu estou executando o MacOS Mojave 10.14.6 e quero executar um aplicativo que foi feito apenas para Catalina. Eu baixei "Noto" na Mac App Store em outro Mac (...

0  Diferença de requisitos entre Yosemite e Sierra  ( Requirements difference between yosemite and sierra ) 
Eu tenho um imac de final de 2009 que parece ter se levantado muito bem, especialmente desde a atualização da RAM para 12GB. Eu só recentemente atualizei o ...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.