Os problemas instalam o Xcode 5 no leão da montanha -- acos campo com mac-appstore campo com xcode campo com software-update camp apple Relacionado O problema

Troubles install Xcode 5 on Mountain Lion


2
vote

problema

português

Alguns dias atrás, comecei a baixar o novo Xcode 5, mas cancelei esta atualização em quase 40%.

Hoje eu estou tentei baixar a atualização, mas não vai baixar. Quando vou para o Mac AppStore, atualiza, diz "sem atualizações disponíveis". Eu procurei pelo Xcode no AppStore Mac e no site do aplicativo Xcode existe o botão Atualizar. Mas quando eu clico nele Mac AppStore mostra-me uma caixa de diálogo dizendo-me

.

Você tem atualizações disponíveis para outras contas. para atualizar este aplicativo Entrar na conta que você usou para comprá-lo.

Eu nunca usei outra conta para instalar o Xcode. (Sim, tenho certeza.) Eu tentei sair e entrar novamente dentro. Eu também tentei a sugestão nesta questão: Por que não posso instalar o Xcode 4.4 no leão da montanha?

Alguém tem uma ideia?

english

A few days ago I started to download the new Xcode 5, but I canceled this update at nearly 40%.

Today I'm tried to download the update but it won't download. When I go to Mac Appstore, Updates it says "no updates available". I searched for Xcode in the Mac Appstore and on the Xcode app site there is the update button. But when I click on it Mac Appstore shows me up an dialog telling me

You have updates avaiable for other accounts. To update this application sign in to the account you used to purchase it.

I've never used another account to install Xcode. (Yes, I'm really sure.) I tried with log out and then sign in again in. I also tried the suggestion in this question: Why can't I install Xcode 4.4 on Mountain Lion?

Has anyone an idea?

           
   
   

Lista de respostas

1
 
vote

Eu tive um problema semelhante com uma das versões Xcode 4. O que funcionou para mim foi fazer login na Apple Developer Network (isso funcionará com o seu login gratuito da conta do desenvolvedor), em https : //developer.apple.com/xcode/

Embora essa página diz para obter a versão mais recente do Xcode na loja App, há um link que diz "Para versões anteriores do Xcode ou ferramentas adicionais - vista de downloads".

.
  • Clique no link downloads
  • Desmarque todas as caixas de seleção à esquerda, exceto "Ferramentas de Desenvolvimento" , digite "Xcode" na caixa na parte superior da coluna esquerda, e bateu Digite
  • O resultado superior será Xcode 5 - Clique no triângulo de divulgação para visualizar o link de download para ele.
  • Baixe o .dmg, clique duas vezes nele para montá-lo e execute o instalador

Observe que a página Downloads diz que o Xcode 5 requer OS X 10.8.4.

Como mencionei, isso funcionou para mim quando a loja de aplicativos me trancou com uma das versões Xcode 4. Se isso aconteceu com você, por favor, deixe um comentário indicando se esta solução funciona para você.

 

I had a similar problem with one of the Xcode 4 versions. What worked for me was to log in to Apple Developer Network (this will work with your free developer account login), at https://developer.apple.com/xcode/

Although that page says to get the most recent version of Xcode at the App store, there is a link that says "For past versions of Xcode or additional tools -- view downloads".

  • Click the downloads link
  • Unselect all of the checkboxes on the left except "Developer Tools", type "xcode" in the box at the top of the left column, and hit Enter
  • The top result will be Xcode 5 - click the disclosure triangle to view the download link for it.
  • Download the .dmg, double-click on it to mount it and run the installer

Note that the downloads page says that Xcode 5 requires OS X 10.8.4.

As I mentioned, this worked for me when the App Store locked me out with one of the Xcode 4 versions. If this happened to you, please leave a comment indicating whether this solution works for you.

 
 
 
 

Perguntas relacionadas

2  A última atualização de segurança da Serra  ( Did sierras latest security update brick my device ) 
Eu tenho um MBP Meand 2012 executando a mais recente Sierra. Eu instalei a atualização mais recente que tentou reiniciar a máquina. A barra de progresso usual...

1  O iPod falhou durante a atualização  ( Ipod failed during update ) 
Acabei de comprar uma segunda mão do iPod Touch. Eu tentei atualizar o firmware para a versão mais recente usando o iTunes. A atualização falhou e agora não c...

61  A instalação do MacOS High Sierra Update 10.13.4 falhou; Como faço para me recuperar sem perder dados?  ( Installation of macos high sierra update 10 13 4 failed how do i recover withou ) 
Esta manhã eu atualizei a MacOS High Sierra de 10.13.3 a 10.13.4. Parecia instalar para instalar multa (eu cheguei à janela de login), então cliquei em "desli...

3  A versão mais recente da atualização de segurança do Mac OSX (10.11.6) quebra Java Jnotify?  ( Did the most recent mac osx security update version 2016 001 10 11 6 break jav ) 
Eu instalei a atualização de segurança 20016-001 para Mac OSX 10.11.6 esta manhã e agora meu uso de SBT (0,13,8) com Scala (2.11.8) e PlayFramework (2.3.9) es...

6  É possível atualizar macos sem ID da Apple? [fechado]  ( Is it possible to update macos without apple id ) 
. fechado . Esta pergunta precisa detalhes ou clareza . Atualmente não está aceitando respostas. ...

2  Atualizando a mensagem de erro do iPad: "Não foi possível iniciar a sessão com o iPad"  ( Updating ipad error message could not start session with ipad ) 
Quando tento atualizar meu iPad do meu win 7 desktop, recebo esta mensagem de erro que diz Could not start session with iPad e, em seguida, o iPad desconect...

4  Não é possível atualizar aplicativos na App Store da MacOS  ( Cannot update apps on macos app store ) 
Quando tento atualizar um aplicativo, e eu vou para a página 'atualizações', obtenho este erro em uma caixa de diálogo: Could not load data from the Apple ...

5  Pasta de ponto de interrogação piscando após a atualização de Mojave para Catalina  ( Blinking question mark folder after updating from mojave to catalina ) 
Eu usei MacOS Mojave no MacBook Pro MacBook Pro antes de atualização. Enquanto a instalação, isso me forçou a reiniciar. Após a reinicialização, o pesadelo fo...

2  ipad 2 não abrindo  ( Ipad 2 not opening ) 
ontem Eu fiz uma atualização no iOS que estava disponível no meu iPad 2 (acho que foi 9.3.2). Depois disso, ele está me pedindo para configurar e tirar alguns...

2  Como remover uma atualização eroneosa do sistema da App Store?  ( How to remove an eroneous system update from the app store ) 
Recentemente, corri o 10.14.6 Updater no MacPro e o instalador gozou e apagou meus privilégios de administrador da minha unidade de inicialização. O computado...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.