No Samsung Galaxy S3 Mini Talkback está sempre falando ao mudar de tela para casa -- settings campo com home-screen campo com talk-back camp android Relacionado O problema

In Samsung Galaxy S3 mini TalkBack is always speaking when switching home screens


2
vote

problema

português

De um dia para o próximo, o Talkback começou a me contar em qual tela inicial eu sou. Está sempre usando a voz do Google, mesmo que eu a colocasse para Samsung TTS.

textos:

  • Página 2 de 5. (pronúncia alemã)
  • der ordner ist geólfnet.
  • der Ordner ist geschlossen.

(minha localidade é alemã)

Talkback foi comutado antes e quando eu for a configurações, a entrada de texto do Talkback é "OFF". Quando eu entro nas configurações do Talkback, no entanto, o controle deslizante é alternado para "ON". Mudá-lo de não ajuda, pois sempre fica ligado, mas exibindo na visualização da lista textual.

Minha próxima tentativa estava desativando completamente o aplicativo Talkback. Isso também não resolveu o problema.

Existe uma configuração que eu não sei ou outro truque que eu poderia tentar?

english

From one day to the next, TalkBack started to tell me on which home screen I am. It is always using the Google voice, even if I set it to Samsung TTS.

Texts:

  • Page 2 of 5. (German pronunciation)
  • Der Ordner ist gexc3xb6ffnet.
  • Der Ordner ist geschlossen.

(My locale is German)

TalkBack was switched of before and when I go to settings, the text entry of TalkBack reads "off". When I enter into the TalkBack settings however the slider is switched to "on". Switching it of does not help as it always stays on but displaying off in the textual list view.

My next try was deactivating the TalkBack app completely. This did not solve the problem either.

Is there a setting I do not know about or another trick I could try?

        
 
 

Lista de respostas

2
 
vote

Problema também pode ser causado pelo AirDroid. Vá para Configurações Acessibilidade e assegure-se de que as notificações AirDroid estão desativadas. Demorou quase 2 horas para encontrar este como eu tinha feito tudo sugerido neste tópico. Telas congeladas se lembram de usar 2 dedos

 

Problem can also be caused by airDroid. Go to settings accessibility and ensure AirDroid notifications are turned off. It took nearly 2 hours to find this one as I had done everything suggested in this thread. Frozen screens just remember to use 2 fingers

 
 
   
   
1
 
vote

Vá para o gerenciador de aplicativos e encontre o discurso do texto do Google e desative-o.

 

go to application manager and find the google text speech and disable it .

 
 
1
 
vote

Vá para o Application Manager, em seguida, para tudo para baixo para o texto do Google para falar e limpar dados e recuar. Isso funcionou para o meu Samsung 3.

 

Go to application manager then to All down to Google text to speech and clear data and back out. This worked for my Samsung 3.

 
 
0
 
vote

Acabei de encontrar este problema - pareço ter resolvido isso fazendo a força para o aplicativo "Google Text-to-Discurso". (Eu também limpei dados de aplicativos, mas acho que é a parada que funcionou.)

 

I just encountered this problem - I seem to have solved it by doing force stop on the app 'Google Text-to-speech'. (I also cleared application data, but I guess it's the stop that worked.)

 
 
0
 
vote

lol, wooow. Um recurso realmente irritante se você não for visualmente desafiado.

Meu desafio mais difícil foi mudar este recurso de talkback novamente para que eu não consegui rolar pela minha tela. Eu só conseguiria obter as primeiras opções que apareceu na primeira exibição da tela e não podia ver nada mais abaixada.

Para superar isso, tente duplicar o deslize em vez de deslizar o dedo na tela.

para resolver o problema. Basta ir para o seu cenário, meu dispositivo, acessibilidade e depois falar e depois desativá-lo a partir daí.

Uma vez que você possa navegar pelo duplo swiping, é bem direto. Boa sorte.

 

LOL, wooow. One really irritating feature if you aren't visually challenged.

My toughest challenge was switching this talkback feature off again for I couldn't scroll down my screen. I would only manage to get the first few options which appeared on the first display of the screen and could see nothing lower down.

To overcome this, try to double swipe instead of single swipe your finger on your screen.

To solve the problem. Just go to your setting, my device, accessibility, then talk back and then disable it from there.

Once you can navigate by double swiping, it's pretty straight forward. Good luck.

 
 
0
 
vote

Um pouco tarde, eu sei, mas acabei de ter um problema semelhante com um Samsung Galaxy S3 Mini.

É assim que me livrou disso. Eu tentei outras maneiras, mas descobri que se eu desliguei o telefone novamente, o discurso ficaria vivo novamente. Esta foi a única maneira que eu poderia matá-lo para sempre.

Vá para Configurações - & GT; Acessibilidade - & gt; Texto para a fala e haverá uma lista de texto atual para provedores de fala (eu tinha 2, google e samsung)

Vá para o Application Manager - & GT; Todo Encontre o Texto do Google para a fala e desative Se não houver botão Desativar, você terá que clicar em desinstalar todas as atualizações primeiro e, em seguida, voltar e o botão deve agora ler desativar Você vai querer fazer o passo acima para cada opção de fala de texto que você tinha na sua lista. Eu tinha 2, então eu fiz novamente para a Samsung TTS.

Agora, se você voltar a configurações - & gt; Acessibilidade - & gt; Texto para a fala Não deve haver mais nada na lista e sua tela inicial será finalmente silenciosa. Hooray!

Eu também tenho o modo de condução e o talkback desativado. Eu já os tinha desligado, mas eles não ajudaram.

Espero que isso ajude.

 

A bit late I know, but I've just been having a similar problem with a Samsung Galaxy S3 Mini.

This is how I got rid of it. I tried other ways, but found that if I turned the phone on and off again, the speech would come alive again. This was the only way I could kill it off for good.

Go to Settings -> Accessibility -> Text to Speech and there will be a list of current text to speech providers (I had 2, Google and Samsung)

Go to Application Manager -> All Find Google Text to Speech and disable it If there is no disable button, you will have to click Uninstall All Updates first, then go back, and the button should now read Disable You'll want to do the above step for each Text to Speech option you had in your list. I had 2, so I did it again for Samsung TTS.

Now if you go back to Settings -> Accessibility -> Text to Speech there should be nothing left in the list and your home screen will finally be silent. Hooray!

I also have driving mode and TalkBack disabled. I already had them turned off, but they didn't help.

Hope this helps.

 
 
 
 
0
 
vote

Desativando o aplicativo "Samsung TTS" e também o Google Texto para a fala.

 

Disabling "Samsung TTS" app and also Google text to speech.

 
 
 
 
0
 
vote
    .
  1. aberto Settings
  2. Vá para Application manager
  3. Rolar para a esquerda para All
  4. Role para baixo para Samsung TTS e clique nele
  5. clique disable e force stop
 
  1. Open Settings
  2. Go to Application manager
  3. Scroll left to All
  4. Scroll down to Samsung TTS and click it
  5. Click disable and force stop
 
 
0
 
vote

O que está funcionando para mim é ter incapacitado antivírus. Configurações - & gt; acessibilidade - & gt; serviços - & gt; antivírus: desativado

 

What is working for me is to have disabled AVG Antivirus. Settings-->Accessibility-->Services-->Antivirus: Disabled

 
 
0
 
vote

Eu tentei todas essas opções; Deficientes tudo e a voz continuava voltando. Eventualmente eu desinstalei o aplicativo de limpeza - Aio Cleaner - e a voz parou.

 

I tried all of these options; disabled everything and the voice kept turning back on. Eventually I uninstalled the cleaning app - AIO Cleaner - and the voice stopped.

 
 
-1
 
vote

Desabilitar "Google Texto ao discurso" funcionou para matá-lo para mim.

 

Disabling "Google Text to Speech" worked to kill it for me.

 
 

Perguntas relacionadas

3  Acidentalmente ligado a talkback  ( Accidentally turned on talkback ) 
Acidentalmente liguei o Talkback no menu de acessibilidade. Quando eu liguei, eu tenho algum tipo de passeio sobre como usá-lo. Eu não pude cancelar isso. Ent...

2  No Samsung Galaxy S3 Mini Talkback está sempre falando ao mudar de tela para casa  ( In samsung galaxy s3 mini talkback is always speaking when switching home screen ) 
De um dia para o próximo, o Talkback começou a me contar em qual tela inicial eu sou. Está sempre usando a voz do Google, mesmo que eu a colocasse para Samsun...

1  Talkback, como descobrir o que os sons de leitura não-texto significam  ( Talkback how to figure out what the non text reading sounds mean ) 
Eu estou tentando usar o talkback sem olhar para a tela, mas mesmo quando eu pareço, não sou bom com sons porque eles me distraem e eu não posso descobrir o q...

3  Como desativar a discagem rápida?  ( How to disable speed dial ) 
Eu tenho um telefone Samsung, trochone, com Andriod 4.3. Fale de volta e Explorar por toque Ambos estão ativos . Ao tentar usar o telefone, pausas muito...

-1  A entrada do menu de talkback deve se apagar e estar presente por padrão [FECHADO]  ( Talkback menu entry should beep and be present by default ) 
. FECHADO. Esta questão é off-tópico . Atualmente não está aceitando respostas. Quer melh...

2  Android 8 Oreo - Não há mais "feedback de pausa" para talkback na acessibilidade?  ( Android 8 oreo no more pause feedback for talkback in accessibility ) 
Eu estou desenvolvendo aplicativos para Android e agora começamos a usar o Android 8 (Oreo) no meu pixel 2-phone. Enquanto trabalhava na acessibilidade de u...

1  É possível desabilitar programaticamente o Twishback * Explorar por toque * Opção?  ( Is it possible to programmatically disable talkbacks explore by touch option ) 
Alguns aplicativos não podem funcionar corretamente quando o Twishback Explorar por toque A opção está ativo, mas permanentemente desabilitando, não é uma a...

3  OnePlus um talkback não desligará  ( Oneplus one talkback wont turn off ) 
Meu onoplus parece ter sua configuração de talkback permanentemente definida como On. Em alguns aplicativos, sempre que eu toque em algo, ele destaca com lara...

3  Como desativar o recurso de talkback no Galaxy S2 ICS 4.03  ( How to turn off talkback feature on galaxy s2 ics 4 03 ) 
Eu liguei o Talkback para ver se funcionou no meu galaxy s2.que também desativou meu tela de toque rolando. Agora eu não posso desativar o talkback porque não...

3  Existe uma maneira de um usuário cego encontrar o tutorial de talkback?  ( Is there a way for a blind user to find the talkback tutorial ) 
Como alguém pode não conseguir ver e passar pelo tutorial do TalkBack disponível em um dispositivo Android? ...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.