OSMAND + Navegação por voz não funciona -- 9.0-pie campo com lineageos campo com volume campo com osmand campo com f-droid camp android Relacionado O problema

OsmAnd+ Voice Navigation Not Working


2
vote

problema

português

Eu estou usando osmand + 3.5.5 do F-Droid no meu Samsung A3 2016 executando Lineageos 16 (Android 9).

Tudo parece funcionar bem, mas por qualquer motivo a navegação de voz não funcionará, fazendo-me ter que olhar constantemente as instruções em vez de ouvir.

O que estou perdendo aqui? Existe uma maneira de fazer falar comigo?

english

I am using OsmAnd+ 3.5.5 from F-Droid on my Samsung A3 2016 running LineageOS 16 (Android 9).

It all seems to working fine, but for whatever reason the voice navigation will not work, making me have to constantly look at the directions rather than listen.

What am I missing here? Is there a way of making it speak to me?

              
   
   

Lista de respostas

1
 
vote
vote
Melhor resposta
 

Eu tive o mesmo problema (eu acho) com a Play Store OSMAND 3.5.5 e Android 8.1. Aqui está o que eu fiz:

  • aguarde o osmand 3.6 ser liberado.
  • inicie uma nova rota
  • Vá para Opções - & GT; Configurações de navegação
  • Toque em "Voice solicita", embora já esteja "em". Toque no texto Não é o interruptor!
  • Você pode ver um monte de opções agora como "orientação por voz" que talvez padronizem "não use". Certifique-se de que está definido para algum idioma.
 

I had the same problem (I think) with the play store Osmand 3.5.5 and android 8.1. Here's what I did:

  • wait for Osmand 3.6 to be released.
  • start a new route
  • go to options -> Navigation settings
  • tap on "voice prompts" even though it is already "on". Tap on the text not the switch!
  • You can see a bunch of options now such as "voice guidance" which maybe defaults to "Don't use". Make sure it is set to some language.
 
 
 
 
1
 
vote

Picotts (a ferramenta integrada de síntese de fala) foi removida de Lineageos 16 devido à falta de desenvolvimento.

Eu já procurei uma alternativa, mas infelizmente não consegui encontrar nada a par com Picotts, então eu eventualmente recorreu a instalar o Googletts, que devo dizer faz um bom trabalho.

 

PicoTTS (the integrated speech synthesis tool) has been removed from LineageOS 16 due to the lack of development.

Ixe2x80x99ve looked for an alternative, but sadly couldnxe2x80x99t find anything on par with PicoTTS, so I eventually resorted to installing GoogleTTS, which I must say does a pretty good job.

 
 

Perguntas relacionadas

0  FDroid OTP Authenticator, como mover contas para novo telefone?  ( Fdroid otp authenticator how to move accounts to new phone ) 
Este não é o autenticador ativado no Google. Isto é https://f-droid.org/en/packages/net .bierbaumer.otp_authenticator / Não há assinatura. Existe alguma...

0  Sincronização com (local) Desktop TaskWarrior Server no Ubuntu 16.04 no Windows 10  ( Syncing with local desktop taskwarrior server on ubuntu 16 04 on windows 10 ) 
Após a instalação do servidor TaskWarrior e TaskWarrior no Ubuntu 16.04 no Windows 10 e sincronizando com êxito a tarefas de tarefas com o servidor TaskWarrio...

8  Qual é a vantagem de fazer f-droid um aplicativo de sistema?  ( What is the advantage of making f droid a system app ) 
f-droid (0,7) tem duas opções: Um para conceder "powers" raiz ", e outro para dar-lhe poderes" System-App ". Apenas usá-lo como um aplicativo "raiz" permi...

2  F-droid: mantenha downloads parciais  ( F droid keep partial downloads ) 
Eu estou tentando instalar osmand ~ que é de 43 MB, mas estou sentado em uma conexão de baixa qualidade que corta depois de 10-20 MB. Eu posso de alguma forma...

0  Por que o repositório F-Droid não mostra a versão mais recente do Firefox para baixar?  ( Why the f droid repository doesnt show latest version of firefox to download ) 
A última versão do Firefox disponível para download é v50.0, mas na Play Store V52.0 está disponível .. Por que F-Droid não mostra a versão mais recente? fi...

0  Como tornar os dados do F-Droid sobre pacotes incompatíveis?  ( How to make f droid hide data about incompatible packages ) 
em 2019 com f-droid v1.22 em execução em um antigo droid Pro Cerca de 95% do software muito mais recente é incompatível e acinzentado. Ao navegar por cate...

2  Persistir alterações para / partição do sistema no dispositivo A / B (Android 9)  ( Persist changes to system partition on a b device android 9 ) 
Estou tentando adicionar o extensão privilegiada f-droid usando o OTA .ZIP para um Fairphone 3 no qual eu instalado / e / OS . Eu tentei modificar o scri...

3  Por que eu tenho Termux e Termux (Failsafe)?  ( Why do i have termux and termuxfailsafe ) 
Por que tenho dois aplicativos do Termux e qual é a diferença? Isso aconteceu recentemente, depois de atualizar o Termux, acredito. Eu instalei o Termux de F-...

2  F-Droid Java.Io.FilenotFoundException / não atualizará  ( F droid java io filenotfoundexception wont update ) 
Estou tendo o problema, que eu não posso instalar um novo aplicativo de f-droid , em vez disso . java.io.filenotfoundException: ... atualizar m...

6  Como fazer pacotes de f-droid para ser tratado como de uma "fonte conhecida" (se eu tiver root)?  ( How to make packages from f droid to be treated as from a known source if i h ) 
Eu costumo obter pacotes de http://f-droid.org/ Repositório através do navegador do pacote (porque eu tenho um Garantir que eu uso software grátis (= libre)...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.