Como contornar a verificação de compatibilidade de mercado? -- applications campo com google-play-store campo com compatibility camp android Relacionado O problema

How to circumvent the market compatibility check?


6
vote

problema

português

Às vezes gostaria de instalar algum aplicativo na minha noção tinta Adam, mas o Android Market diz que meu dispositivo não é compatível com o aplicativo. ATM Eu simplesmente Google para o aplicativo específico e pesquisar algum arquivo hoster onde eu posso baixar o apk, mas isso tem várias desvantagens (você nunca sabe se é uma versão hackeada, você não recebe atualizações, etc).

Portanto, gostaria de simplesmente dizer ao mercado que eu sei sobre a incompatibilidade, mas eu quero simplesmente instalar o aplicativo de qualquer maneira . Alguém de você conhece uma solução?

english

Sometimes I would like to install some App on my Notion Ink Adam but the Android Market says that my device is not compatible with the App. ATM I simply google for the specific App and search some file hoster where I can download the apk, but this has several disadvantages (you never know if it is a hacked version, you don't receive updates, etc).

Therefore I would like to simply tell the market that I know about the incompatibility, but I want to simply install the App anyway. Does someone of you know a solution?

        
 
 

Lista de respostas

2
 
vote

sim. Infelizmente, o mercado parece puxar a versão do Android diretamente do sistema de alguma forma, então não tenho certeza de como obter aplicativos limitados pela versão. No entanto, você pode contornar aplicativos limitados a dispositivos específicos, editando seu arquivo Build.prop. Veja a minha resposta aqui: Como posso modificar o modelo de telefone no Build.prop para obter aplicativos não suportados?

 

Yes. Unfortunately the Market appears to pull the version of Android directly from the system somehow, so I'm not sure how to get around apps that are limited by version. However you can get around apps being limited to specific devices by editing your build.prop file. See my answer here: How can I modify the phone model in build.prop to get unsupported apps?

 
 
-1
 
vote

Há um aplicativo chamado Unlocker de mercado (que requer raiz).

 

There's an app called Market Unlocker (which requires root).

 
 
     
     

Perguntas relacionadas

1  Existe uma maneira de alterar o tipo de dispositivo no Google Play  ( Is there a way to change device type on google play ) 
Eu tenho um HTC One V, mas eu enraizei e instalei o Cymod 10.1. O problema que estou enfrentando atualmente é que o dispositivo aparece no Google Play como HT...

4  O sistema de arquivos NTFS é suportado em Huawei U8160?  ( Is ntfs file system supported on huawei u8160 ) 
Eu tenho um Huawei U8160 executando o CyanogenMod 7.2. Eu tenho um disco rígido portátil de 500 GB que é o sistema de arquivos é NTFS, eu conectei o disco r...

2  Redsocks no emulador Android: Obtendo Erro "Não Executável: Mágica 7F45"  ( Redsocks on android emulator getting error not executable magic 7f45 ) 
Estou tentando obter proxydroid ou redsocks para executar no genymotion Android Emulator (x86). ADB Shell no dispositivo, execute Redsocks e recebo "não execu...

17  Como o Google Play funciona se um aplicativo é compatível com o meu dispositivo?  ( How does google play work out if an app is compatible with my device ) 
Eu tenho um tablet Android "genérico" e, muitas vezes, quando eu chego a instalar e app, o Google Play diz que é incompatível com o meu dispositivo. Acontece ...

8  É possível executar minecraft em um Android?  ( Is it possible to run minecraft on an android ) 
Eu estava pensando em usar algumas ferramentas para converter o jarro em um apk. Mas meu Nexus terá memória suficiente? E os controles? ...

6  Como contornar a verificação de compatibilidade de mercado?  ( How to circumvent the market compatibility check ) 
Às vezes gostaria de instalar algum aplicativo na minha noção tinta Adam, mas o Android Market diz que meu dispositivo não é compatível com o aplicativo. ATM ...

4  Por que eu não consigo instalar alguns aplicativos?  ( Why am i unable to install some apps ) 
Eu possuo um htc salsa com android 2.3.3 (gengibre). O problema é que eu não posso baixar aplicativos como Surfistas de metrô , templo de execução , ...

0  Build.prop modifica ok. Mas não atualizações no sistema (por exemplo, sobre tablet em configurações)  ( Build prop modifies okay but not updates in system e g about tablet in settin ) 
Eu estou executando Android-X86 4.4 na caixa virtual. Tudo funciona bem. Mas quando estou modificando o Build.Prop (com ES File Explorer ou Editor BuildProp) ...

2  Todos os aplicativos no Google Play são compatíveis com o Samsung Galaxy S4?  ( Are all apps on google play compatible with the samsung galaxy s4 ) 
Eu queria saber se o samsung galaxy s4 irá executar todos os aplicativos da Play Store ou não? Eu tinha feito muita googling, mas não consegui encontrar uma...

8  Como posso modificar o modelo de telefone no Build.prop para obter aplicativos não suportados?  ( How can i modify the phone model in build prop to get unsupported apps ) 
Atualmente tenho uma lenda de HTC enraizada. À luz das vendas atuais do mercado Android, eu adoraria poder comprar alguns dos aplicativos à venda sem um apare...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.