Kindle Fire 5th Gen Play Store Problemas -- amazon-kindle-fire camp android Relacionado O problema

Kindle Fire 5th Gen Play Store Problems


1
vote

problema

português

Eu tenho um 5º Gen Kindle Fire Executando 5.0.0 Versão dos Firos. Eu estou tentando usar o 6 de abril versão do rootjunkysdl superpool Para enraizar o dispositivo, remova os anúncios da tela de bloqueio e instale o Google Play Store. O problema que corri é com a Google Play Store. Depois de inserir informações da conta, obtenho o erro RH-01 na página principal da loja. Além disso, eu recebo o "aplicativo requer uma atualização solicitada pela notificação do Google Play Services".

Eu tentei muitos dos recursos on-line para corrigir o erro, perdoar-me por não ser capaz de localizar o recurso mais abrangente que encontrei até agora. O recurso que eu usei incluiu 8-10 métodos diferentes que vão desde a limpeza do cache do aplicativo Play Store e do Google Services Framework para fazer login via navegador para sua conta e tentar instalar um aplicativo aleatório.

meu procedimento é o seguinte (a partir de um dispositivo de redefinição de fábrica executando o Firos v5.0.0):

  • Selecionar idioma
  • Configurar WiFi
  • Device Downloads Atualização de software para 5.0.1
  • Log in conta Amazon
  • Opção SuperTool 6: Roar seu dispositivo. Reinicie.
  • Opção SuperTool 2: Instale o Google Play Store
  • entrada da conta do Google
  • Erro ao recuperar informações do servidor. [RH-01] e "Um aplicativo requer uma atualização para a notificação do Google Play Services".

Eu passei por isso várias vezes em várias seqüências. Alguém já trabalhou para funcionar. Em que problema estou correndo? Eu persegui a solução de problemas por horas.

english

I have a 5th gen Kindle Fire running 5.0.0 version of FireOS. I'm trying to use the April 6 Version of RootJunkySDL supertool to root the device, remove lock screen ads, and install Google Play store. The problem that I run into is with the Google Play Store. Once I input account information, I get the RH-01 error on the store main page. Additionally, I get the "An application requires an update requested by google play services" notification.

I've tried many of the online resources for fixing the error, forgive me for not being able to locate the most comprehensive resource I've found so far. The resource I used included 8-10 different methods ranging from clearing the cache of the Play Store and Google Services Framework apps to logging in via browser to your account and trying to install a random app.

My procedure is as follows (from a factory reset device running FireOS v5.0.0):

  • Select Language
  • Set up WiFi
  • Device downloads software update to 5.0.1
  • Log in Amazon account
  • Supertool Option 6: Root your device. Reboot.
  • Supertool Option 2: Install Google Play Store
  • Input google account
  • Error retrieving information from server. [RH-01] AND "An application requires an update for google play services" notification.

I've been through this several times in various sequences. Has anybody gotten it to work. What problem am I running into? I've chased down troubleshooting for hours.

  

Lista de respostas


Perguntas relacionadas

0  Instalar Erro - Modo Kids não funcionando na Amazon Fire  ( Install error kids mode not functioning on amazon fire ) 
Eu segui as instruções aqui: https://www.addictivetips.com/nandroid/remove-ads-bloatware-from-the-amazon-fire-7-tablet-no-root/ Para desinstalar o Bloatware...

0  Kindle Fire HD teclado na tela no Nexus 5  ( Kindle fire hd on screen keyboard on nexus 5 ) 
Eu encontrei o teclado no Kindle Fire HD para ser um dos melhores teclados da tela móvel que usei e estou me perguntando se está disponível em qualquer outro ...

3  Como instalar o Vanilla Android OS em Kindle Fire? [duplicado]  ( How to install vanilla android os on kindle fire ) 
. Esta pergunta já tem uma resposta aqui : fechado 8 anos atrás . . Duplicado possível: como ...

2  Existe uma maneira de adicionar fogo Kindle como um dispositivo no mercado Android [duplicado]  ( Is there a way to add kindle fire as a device on the android market ) 
. Esta pergunta já tem respostas aqui : fechado 9 anos atrás . . Duplicado possível: Como pos...

9  Como você pode impedir um incentivo de montagem automática em um Mac quando você conectá-lo a USB?  ( How can you prevent a kindle fire from auto mounting on a mac when you plug it i ) 
Eu tenho um fogo kindle e gosto de conectá-lo ao meu Mac para carregar (e também fazer algum desenvolvimento.) Ele funciona bem, mas é irritante ter que desmo...

3  Fire Tablet Freetime às vezes leva muito tempo para começar um aplicativo  ( Fire tablet freetime sometimes takes a long time to start an app ) 
Uma vez a cada poucos dias, quando meus filhos entram em sua conta (Freetime), nenhum dos aplicativos funciona imediatamente. Você vai tocar / clicar para com...

0  Como colocar o fogo no modo avião?  ( How to put the kindle fire in airplane mode ) 
Eu uso a Amazon Kindle Fire (Android 2.3.4) Modelo No: ABCDEFGHIJKLMNABCDEFGHIJKLMN0 . Eu uso este dispositivo no desenvolvimento de aplicativos Android. ...

1  Kindle Fire 4.1.1 Serviços do Google Play  ( Kindle fire 4 1 1 google play services ) 
Nos últimos dias, a Amazon atualizada Kindle Fire é incluir um monte de novos recursos. Antes da atualização, eu tinha o lado carregou muitos dos aplicativos ...

1  Não há entradas na Amazon App Store no novo telefone (remodelado)  ( No entries in amazon app store on new refurbished fire phone ) 
Eu tenho um telefone de fogo recondicionado. Ao acessar a Amazon App Store, recebo uma página vazia. Pesquisando a App Store fornece resultados zero para cada...

4  Como faço para consertar as permissões em / System / App no ​​meu fogo Kindle  ( How do i fix the permissions on system app on my kindle fire ) 
Eu tentei torcer meu Kindle Amazon. Isso pareceu ir bem, mas quando eu tentei adicionar o mercado do Google App, eu aparentemente fiz um grande booboo, porque...




© 2022 pergunte.org All Rights Reserved. Casa de perguntas e respostas todos os direitos reservados


Licensed under cc by-sa 3.0 with attribution required.